Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-05-2011, 22:06   #1
Registered User

Join Date: May 2011
Boat: Hitchhiker, Catamaran, 40'
Posts: 354
BU-353, OpenCPN, and Mac. Help Please!

I have been trying to get OpenCPN working with a BU-353 GPS on my mac, but it just isn't working. As far as I can tell everything is set up correctly, but OpenCPN doesn't seem to even know a GPS is connected at all, much less working. The port is correct, and the baud rate is set at 4800. I know that the GPS work, because the GPSUtility program it came with works, and it gets a fix easily. I am stumped, any ideas?

Thanks...
__________________

__________________
Thumbs Up is online now   Reply With Quote
Old 31-05-2011, 09:59   #2
Registered User

Join Date: May 2011
Boat: Hitchhiker, Catamaran, 40'
Posts: 354
Re: BU-353, OpenCPN, and Mac. Help Please!

Fixed it!

Reinstalled the Driver, and now it works fine...
__________________

__________________
Thumbs Up is online now   Reply With Quote
Old 03-06-2011, 06:48   #3
Registered User
 
EeBee4's Avatar

Join Date: Jan 2011
Location: VA
Boat: 1984 Beneteau First 42
Posts: 2
Re: BU-353, OpenCPN, and Mac. Help Please!

I have done all this too, but still have no GPS working in OpenCPN on Mac. It works in the Utility. Any suggestions? Thanks-
__________________
EeBee4 is offline   Reply With Quote
Old 03-06-2011, 19:40   #4
Registered User

Join Date: May 2011
Boat: Hitchhiker, Catamaran, 40'
Posts: 354
Re: BU-353, OpenCPN, and Mac. Help Please!

What I did was followed these instructions

Quote:
Unplug the device from your computer. Go to your Hard-drive folder, then navigate to "System/Library/Extensions" folder and search for "ProlificUsbSerial.kext". Delete that file and restart your computer. Once it's booted up, reinstall the driver "PL2303_1.4.0.dmg" (http://www.usglobalsat.com/store/dow...6_usb_drvr.zip). After it is installed, restart your computer again.
Then I plugged in the GPS, hit cancel on the "Configure New Network Interface" popup, and opened OpenCPN. Then I went into OpenCPN's settings and configured it, and all is working well.

I don't know why this worked, but maybe it was because I opened OpenCPN and configured the GPS before I tried the GPSUtility?! Anyway, now it works in both...
__________________
Thumbs Up is online now   Reply With Quote
Old 07-06-2011, 10:00   #5
Registered User
 
EeBee4's Avatar

Join Date: Jan 2011
Location: VA
Boat: 1984 Beneteau First 42
Posts: 2
Re: BU-353, OpenCPN, and Mac. Help Please!

Thanks. I got it. I had the GPS Utility on at the same time. Once I turned it off, it all worked fine. Looking forward to a live test on the water this weekend!
__________________
EeBee4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCPN for Mac malcolmh OpenCPN 210 22-06-2014 13:23
OpenCPN and Mac OSX mskl OpenCPN 9 27-03-2014 09:41
BU 353 & Nobeltec 4. xx Problems Melekai Navigation 7 25-03-2013 12:09
GPS Receiver BU-353 corlfoot OpenCPN 39 13-04-2012 21:21
GlobalSat BU-353 ? jhullinger Navigation 12 17-08-2010 09:02



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 01:14.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.