Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 25-09-2009, 16:39   #91
Registered User

Join Date: May 2007
Location: Mostly on the boat. Occasionally at our condo in Port St Lucie, FL.
Boat: Manta 42 Sailcat -Toucan Dream
Posts: 82
Chart moves wrong direction on skewed charts and problem with some tide directions

Dave,

When I try to set up a route on the skewed raster charts the and move the pointer off the screen the chart moves in the wrong direction. I've tried it in the Ponce De Leon inlet and Jacksonville inlet areas. It only seems to happen on the skewed raster charts.

On the tide indicators, I had this problem in the Cumberland Sound area where there are a couple of tide indicators close together on the chart. They were pointing in opposite directions and one was clearly not correct. I have a screen shot if you need it where this happened.

These happened with build 917 on XP pro. And I did a quick check tonight the skewed chart problem occurs on build 925 as well.

Hope this helps.

Chris
SV Toucan Dream
__________________

__________________
chris blair is offline   Reply With Quote
Old 25-09-2009, 17:12   #92
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: Around once, back to work, for a while :-(
Boat: Sailboat
Posts: 966
Quote:
Originally Posted by bdbcat View Post
Anybody know how to un-subscribe from this thread?

My email is flooded. I try to un-subscribe, using "Thread Tools". It says "You are now un-subscribed". OK.

But it doesn't stick. Emails continue, and the next time I try to un-subscribe, same result: "You are now unsubscribed, blah, blah...."

Head banger for sure....

Thanks
Dave
Dave:

  • User CP
  • I get some message "There are no subscribed threads to display in this folder for this time period."
  • click on "View all Subscribed Threads"
  • in the box below, click the check boxes for threads you want to unsubscribe
  • then select "delete subsciption"
  • hit "GO"

worked for me, try it
__________________

__________________
LeaseOnLife is offline   Reply With Quote
Old 25-09-2009, 17:17   #93
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: Around once, back to work, for a while :-(
Boat: Sailboat
Posts: 966
Bug (925): Text formatting in Tides and Currents window

I believe lots of the text info wasn't displayed in older builds. But this doesn't look right either:
Attached Thumbnails
Click image for larger version

Name:	Text-formatting-of-the-tide-window.jpg
Views:	226
Size:	57.4 KB
ID:	10139  
__________________
LeaseOnLife is offline   Reply With Quote
Old 25-09-2009, 18:23   #94
Registered User
 
Extemporaneous's Avatar

Join Date: Dec 2007
Location: Canada
Boat: Corbin 39 Special Edition
Posts: 909
Quote:
Originally Posted by LeaseOnLife View Post
Dave:

  • User CP
  • I get some message "There are no subscribed threads to display in this folder for this time period."
  • click on "View all Subscribed Threads"
  • in the box below, click the check boxes for threads you want to unsubscribe
  • then select "delete subsciption"
  • hit "GO"

worked for me, try it
Under "User CP" and then under "Edit Options" and then under "Messaging & Notification" and then under "Default Thread Subscription Mode" you can also specify (instant notification) or (daily notification) or (weekly notification).
If you still want to subscribe but the emails are too much. Haven't tried the second two so I can't say how well it works.

Finally got to help? Maybe? lol

Extemp.
__________________
Extemporaneous is offline   Reply With Quote
Old 25-09-2009, 20:44   #95
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,492
ColdFusion...
I acknowledge your bug.
This is an odd situation that only shows up when the chart viewport on-screen happens to cross the Prime Meridian at Greenwich. The intermittent objects are then only to the East of Longitude 0. And only for CM93 charts.
Anyway, fixed for the release.

Thanks for the catch.


Chris Blair....
Show me the tide/current stations in Cumberland Sound that look odd, please.

Speaking of Current arrows: You will notice some very garbled current data in the San Francisco Bay area. I'm looking onto this now. Thanks to cagney.

Still looking at skewed chart panning.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 26-09-2009, 02:00   #96
Registered User

Join Date: Sep 2009
Location: Angers - France
Boat: Beneteau First 29 Ptizef
Posts: 730
925 tests

Hello
925 looks well for me too . Thanks very much
I have the same problem as GPS-Marco - point N1
Also , sometime I have crash , with wheel scroll mainly while reading CM93
All I was able to catch is here :
regards
Jean Pierre
Attached Files
File Type: doc crasch2.doc (48.0 KB, 179 views)
__________________
Ptizef is offline   Reply With Quote
Old 26-09-2009, 02:37   #97
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,122
There is a problem with all tidal stations that have Cristobal i Panama as a reference station. See the screen dump. This error may not be related to the latest build. Unfortunately my xtide don't show any stations in the Panama area, so I couldn't compare.
The current station in Punta Arenas also shows up a bit weird. If you zoom in to B-scale charts in CM93, you will find the same "line"(running 030 - 210 ) that is a problem in the SF area.
Generally Current and Tidal stations shows alright.

Thomas
Attached Thumbnails
Click image for larger version

Name:	snapshot77.png
Views:	212
Size:	89.4 KB
ID:	10146   Click image for larger version

Name:	snapshot78.png
Views:	220
Size:	81.4 KB
ID:	10147  

__________________
cagney is offline   Reply With Quote
Old 26-09-2009, 03:07   #98
Registered User

Join Date: Sep 2009
Location: Angers - France
Boat: Beneteau First 29 Ptizef
Posts: 730
Dave ,

Tests ongoing .... 925 and Vista

I use CM93 and BSB
When the CM93 details slider is open :
- Go to BSB (by F8 or click )
- Back to CM93 (by F7 or click)
----> now all the hot-keys are deactivated !
To reactivate it's , just move the map with the cursor

Regards

Jean Pierre -Ptizef
__________________
Ptizef is offline   Reply With Quote
Old 26-09-2009, 05:24   #99
Registered User

Join Date: May 2007
Location: Mostly on the boat. Occasionally at our condo in Port St Lucie, FL.
Boat: Manta 42 Sailcat -Toucan Dream
Posts: 82
More detail on the current arrow issue

The problem was with current arrows at the St Mary's entrance around Cumberland Island. In the screen shot below notice the two arrow at the entrance showing North current when it was a strong outgoing tide that should have them pointing easterly. Also notice in the ICW west of Cumberland Island there are two opposing current arrows. I was in the channel and measured current. The outgoing arrow was correct and the incoming arrow was incorrect.

Hope this helps.

Regards
Chris
Attached Thumbnails
Click image for larger version

Name:	Current arrows Cumberland Island.jpg
Views:	248
Size:	242.0 KB
ID:	10148  
__________________
chris blair is offline   Reply With Quote
Old 26-09-2009, 05:57   #100
Registered User

Join Date: Nov 2008
Location: Tampa, Florida
Posts: 36
Dave

If I change the column width in the Route Properties the heading text disappears. Gone on all routes until the program is re-launched. Using Win XP and 925.

Dan
__________________
raisin56 is offline   Reply With Quote
Old 26-09-2009, 06:15   #101
Registered User

Join Date: May 2007
Location: Mostly on the boat. Occasionally at our condo in Port St Lucie, FL.
Boat: Manta 42 Sailcat -Toucan Dream
Posts: 82
Still more detail on current arrow issue

So I opened the same area on several charts and the current arrows are in the wrong direction on all of them. Below is the same area today with S-57 charts and the current graphs displayed for both stations. The graphs both show outgoing tide. But the arrows are in opposite direction.

I hope this is helpful.

Regards,
Chris
Attached Thumbnails
Click image for larger version

Name:	Current Arrows with graphs.jpg
Views:	230
Size:	163.9 KB
ID:	10149  
__________________
chris blair is offline   Reply With Quote
Old 26-09-2009, 06:23   #102
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: Around once, back to work, for a while :-(
Boat: Sailboat
Posts: 966
More detail on the current arrow issue II

Quote:
Originally Posted by chris blair View Post
The problem was with current arrows at the St Mary's entrance around Cumberland Island. In the screen shot below notice the two arrow at the entrance showing North current when it was a strong outgoing tide that should have them pointing easterly. Also notice in the ICW west of Cumberland Island there are two opposing current arrows. I was in the channel and measured current. The outgoing arrow was correct and the incoming arrow was incorrect.
I think the root cause is in the current data. Some data do not contain a directional component and opencpn shows them with an arrow (always in the same direction, not exactly North up? I don't know)

I looked at the Cumberland area and also see opposing current arrows.
Then I looked at the current data from NOAA for that area:
Current Station Locations and Ranges


Several current station do not have data for a direction for Ebb and flood, these seem to coincide with the arrows pointing in the wrong direction

Here an excerpt, sorry the table format got lost in the cut'n'paste.

St. Marys River

Correct direction of the current arrow in opencpn
Predictions Fort Clinch, 0.3 n.mi. N of 50d 30 42.6' 81 27.2' 0.2 226 1.4 275 0.1 280 1.6 087
Predictions Fort Clinch, 1.1 n.mi. NW of 14d 30 42.9' 81 28.6' 0.1 214 1.3 309 0.1 067 1.9 133
Predictions Drum Point Island, Range D Channel 12d 30 45.9' 81 29.2' 0.1 165 1.1 350 0.1 154 1.5 170

Wrong direction of the current arrow in opencpn
Predictions Fort Clinch, 0.1 n.mi. N of 12d 30 42.4' 81 27.3' 0.1 - - 2.2 - - 0.2 - - 2.6 - -
Predictions Fort Clinch, 0.6 n.mi. NE of 11d 30 42.6' 81 26.8' 0.1 - - 2.2 - - 0.2 - - 2.7 - -
Predictions Cumberland Island, Range B Channel 22d 30 43.9' 81 29.1' - - - - 1.2 - - 0.1 - - 1.8 - -

I looked at maxsea, same location. It doesn't show the current stations missing the direction. Can other users check other programs, what do they show for these locations?

I would rather keep these current station but show them differently, without the arrow.

I like ChrisBlair's Thermometer idea to show current strength within the arrow. Maybe show just the thermometer, without the arrow tip?



__________________
LeaseOnLife is offline   Reply With Quote
Old 26-09-2009, 06:49   #103
Registered User

Join Date: May 2007
Location: Mostly on the boat. Occasionally at our condo in Port St Lucie, FL.
Boat: Manta 42 Sailcat -Toucan Dream
Posts: 82
Thanks. I'm only a user so wouldn't understand how the data goes from just data to an arrow but what you are saying does make sense. I like the idea of leaving out the arrow tip when direction isn't indicated and including it where direction is. Or is there any way to translate the "-" sign on the data that is used to create the graph to a direction that is closer to correct?

Regards,
Chris
SV Toucan Dream
__________________
chris blair is offline   Reply With Quote
Old 26-09-2009, 06:51   #104
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: Around once, back to work, for a while :-(
Boat: Sailboat
Posts: 966
Another currents bug, some station don't show an arrow or graph

I brought this up with 917, same problem in 925. Some current stations show no arrow, ever, just a orange square with a gray center.

One location: West end of Long Island Sound has several such locations, search for "execution Rocks"

Planning our next legs, I found almost all current stations in the C&D canal have the same problem. See screen shot, location = Chesapeake City.

I did check the NOAA data for these two location and can't find anything wrong with the data:
Predictions C&D CANAL, Chesapeake City 6d 39 31.89' 75 49.65' - - - - 2.1 097 - - - - 1.9 278
Predictions Chesapeake City Bridge, 0.45 n.mi. E of 26d 39 31.67' 75 48.43' - - - - 2.0 092 - - - - 1.4 273
Attached Thumbnails
Click image for larger version

Name:	opencpn-currents-gray-icon-no-graph.png
Views:	223
Size:	82.0 KB
ID:	10151  
__________________
LeaseOnLife is offline   Reply With Quote
Old 26-09-2009, 07:25   #105
Registered User

Join Date: Aug 2009
Posts: 54
OpenCPN Bug or CM93 Data error?

Browsing around the South Pacific I found a situation where OpenCPN shows a chart as 1:50000 whereas the Chart Data shows it as 1:25000,

The chart seems to show correctly, and distance measures appear correct, but cannot be zoomed in to past the point shown in the screen capture where it is still cluttered. I am running the 925 beta on Vista.


(It would also be nice to be able to zoom in further on CM93 charts generally, to show anchor dragging etc - I think that's already been suggested)
Attached Thumbnails
Click image for larger version

Name:	OpenCPN.jpg
Views:	245
Size:	145.7 KB
ID:	10152  
__________________

__________________
kiwiradical is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beta Marine Diesel michaelmrc Engines and Propulsion Systems 48 23-03-2016 14:44
Need some technical advice....antennas. Just a Tinch Marine Electronics 15 01-12-2007 16:57
Blue Sea Systems Technical Brief GordMay Electrical: Batteries, Generators & Solar 0 16-03-2007 05:16
technical difficulties witchcraft The Sailor's Confessional 1 30-05-2005 15:09
Dow Corning Technical Manual GordMay The Library 0 12-04-2005 17:25


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:51.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.