Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-04-2017, 07:48   #1936
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,241
Re: Beta Test / Technical

Quote:
Originally Posted by transmitterdan View Post
Thomas,

I finally got back to my debug machine. When I play your VDR file I don't see much movement of the vessel. I recorded the track and attached what I see. Only 3 positions were recorded in the track after the initial fix. I think this is normal behavior without WAAS. Does your Garmin use WAAS?

I also have an old Garmin and when I was in the BVI it locked up during a passage. I asked Garmin about it and they said it was a firmware bug and the workaround was to turn off WAAS when operating in that area. But without WAAS the stability of the fix is substantially less.

Also, note that all of the boat movement is in longitude (latitude stays fixed) which further suggests some "noise" in the GPS fix calculation. I don't see anything wrong with OpenCPN in this instance.
There is no WAAS on my Garmin (~ 1997).
The recording was done while anchored, just after a shorter trip.
I don't remember the wind direction at the time, but there was a cold-front around at the time. If the wind was S-ly, any yawing would show up as a long-diff.

The thing is why does O show a course and speed, when anchored, and the gps display shows a course of 000 deg an 0.0kts?
If I restart O COG = --- and SOG= ---

I have to check the sentences the gps sends to 0 just after anchoring - again.

Thanks!

Thomas
__________________

__________________
cagney is offline   Reply With Quote
Old 30-04-2017, 08:33   #1937
Registered User

Join Date: Nov 2015
Location: Ireland
Posts: 150
Re: Beta Test / Technical

Is the GPS set to smooth (or average) it's readings? That would affect what it displays on its screen but not what it outputs to OpenCPN.
__________________

__________________
AedanC is offline   Reply With Quote
Old 01-05-2017, 14:22   #1938
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,241
Re: Beta Test / Technical

Quote:
Originally Posted by AedanC View Post
Is the GPS set to smooth (or average) it's readings? That would affect what it displays on its screen but not what it outputs to OpenCPN.
The "SpeedFilter" is set to "Auto" witch is smoothing things out. My post was based on changes in the O output when anchored, compared to what it used to be. Now I find that the Garmin 128 is on its last leg, for example it does not display the correct date anymore, a thing that is not user adjustable. So it's likely the gps that has changed and not O. No point in discussing this further as I can't trust the gps.
Thanks for all the input!

Thomas
__________________
cagney is offline   Reply With Quote
Old 01-05-2017, 17:33   #1939
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 3,976
Re: Beta Test / Technical

Thomas,

I think there is a 3V Lithium battery in the GPS 128 that has gone dead. That's probably why the clock is wrong. It also may be why the GPS does not give accurate position right away after turning it on.

Good luck,
__________________
transmitterdan is online now   Reply With Quote
Old 02-05-2017, 10:45   #1940
Registered User

Join Date: Sep 2012
Location: Baikal
Posts: 270
Re: Beta Test / Technical

Tell me how to change the position of the plugin icon relative to the standard buttons?
__________________
Baikal is offline   Reply With Quote
Old 02-05-2017, 11:47   #1941
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 3,976
Re: Beta Test / Technical

Do you mean on the main toolbar? I don't think plugin buttons can be before any of the standard buttons.
__________________
transmitterdan is online now   Reply With Quote
Old 09-05-2017, 03:30   #1942
Registered User

Join Date: Mar 2013
Location: Le Bono, Brittany, France
Boat: Northshore, Southerly 110, 10.30m
Posts: 49
oesenc web page miss OpenSUSE

Hello,

I noticed that you created a dedicated page for oesenc plugin which is a good idea.
- https://opencpn.org/OpenCPN/plugins/oesenc.html
It would be nice to add the link to the OpenSUSE page as well as I have tested and validated the plugin with the o-chart team.
Windows and Ubuntu are not the two only suported configuration.
- https://en.opensuse.org/OpenCPN-build-plugins

Thanks.

Dominig
__________________
dominig is offline   Reply With Quote
Old 09-05-2017, 04:07   #1943
Registered User

Join Date: Mar 2013
Location: Le Bono, Brittany, France
Boat: Northshore, Southerly 110, 10.30m
Posts: 49
NMEA sentense used to show "real steering"

Since I have changed my boat, I do not see the actual steering but only the actual route (GPS) steering.

When I play old log NMEA file, I still see it (so it's not an OpenCPN bug).
I guess that the error comes from my NMEA Mux setting.
I see the magnetic compass reading
- What is the NMEA sentence required to show the actual sterring (dashed red line) ?

Thanks.

Dominig
__________________
dominig is offline   Reply With Quote
Old 09-05-2017, 07:33   #1944
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,867
Re: Beta Test / Technical

Dominig...

Website updated.

Thanks for maintaining the OpenSUSE packages.

Dave
__________________
bdbcat is offline   Reply With Quote
Old 22-05-2017, 18:34   #1945
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,167
Grib_pi, Weather_Routing_pi & RTOFS files.

In using the new cool, dual load feature for grib_pi some questions arise about the use of RTOFS and interpolation.

I am preparing the routing process for a race and need some technical information and answers to questions.

Please refer to this longer post with the Questions at the bottom.
Use of RTOFS for Current.Gribs - Gulf of Maine

Thank you very much.
__________________
rgleason is offline   Reply With Quote
Old 26-05-2017, 11:20   #1946
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,167
Grib file interpolation with WRouting

Dave, Sean, Jean Pierre or anyone.

Re: Grib files & WRouting

Assume GFS wind 3hr interval 5 day & RTOFS current 24hr 5 day files are loaded.

Will WRouting interpolate the current in 3hr intervals or just skip those frames and route without any current values?

Thank you.
__________________
rgleason is offline   Reply With Quote
Old 29-05-2017, 15:44   #1947
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,167
Re: Beta Test / Technical

Dave or Pavel,

I don't believe the Downloads page has the current Weatherfax_pi.
I updated all of the internet URLs and checked and adjusted the overlay's as best I could. This was submitted as a pull request some time ago and Sean accepted it.
I think the website download should be updated to this as many of the URLs are outdated and the xml files are essentially wrong.

Thanks.
__________________
rgleason is offline   Reply With Quote
Old 01-08-2017, 06:45   #1948
Registered User
 
Jon Hacking's Avatar

Join Date: Sep 2010
Location: Currently cruising Southern Indonesia, heading for peninsular Malaysia
Boat: Wauquiez 45' (now 48') catamaran
Posts: 523
Send a message via Skype™ to Jon Hacking
Re: Beta Test / Technical

I'm encountering some Track/Waypoint strangeness in 4.6.1. I save most of my tracks, & I use waypoints to annotate my charts. If I save a set of tracks and waypoints with 4.6.1 and then import them again, everything is fine. But some of my older (that is, saved with the current OCPN from 2 years ago) tracks & waypoints display strangely when in the Layers folder, with the tracks sometimes doing a double loop. That is, at the end of the track, it goes back to the beginning & goes over the same points again.
So I saved & deleted all my current tracks & waypoints, & imported the old GPX file to fix the old tracks. I could fix them, but *none of the old waypoints imported* even though they'd displayed OK when the GPX was in the Layers folder!
Am I losing my marbles, or is this expected behavior? I like to share my tracks & waypoints with other cruisers, but these looping tracks are a bit embarrassing, & I'm not sure why the waypoints aren't importing correctly.
I'd like to upload the GPX file so others can test this, but it's 1.3MB, & the GPX file limit is 400KB & CF doesn't seem to allow compressed files. If anyone has suggestions, I'm all ears...
__________________
-- Jon Hacking s/v Ocelot
Jon Hacking is offline   Reply With Quote
Old 01-08-2017, 07:18   #1949
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 3,976
Re: Beta Test / Technical

Make a compressed file and rename it with .pdf extension. Then CF should allow it to be uploaded. Tell us what the correct name should be.
__________________
transmitterdan is online now   Reply With Quote
Old 01-08-2017, 07:29   #1950
Registered User
 
Jon Hacking's Avatar

Join Date: Sep 2010
Location: Currently cruising Southern Indonesia, heading for peninsular Malaysia
Boat: Wauquiez 45' (now 48') catamaran
Posts: 523
Send a message via Skype™ to Jon Hacking
Re: Beta Test / Technical

Thanks, Dan. OK, just delete the .pdf extension and then unzip the GPX file...
Attached Files
File Type: pdf Indonesia North and East (Ocelot 2014-15).zip.pdf (157.5 KB, 4 views)
__________________

__________________
-- Jon Hacking s/v Ocelot
Jon Hacking is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beta Marine Diesel michaelmrc Engines and Propulsion Systems 48 23-03-2016 14:44
Need some technical advice....antennas. Just a Tinch Marine Electronics 15 01-12-2007 16:57
Blue Sea Systems Technical Brief GordMay Electrical: Batteries, Generators & Solar 0 16-03-2007 05:16
technical difficulties witchcraft The Sailor's Confessional 1 30-05-2005 15:09
Dow Corning Technical Manual GordMay The Library 0 12-04-2005 17:25



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.