Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-12-2013, 11:21   #1
Registered User

Join Date: Oct 2010
Location: San Blas MX/ Vancouver Canada
Posts: 13
Ais alarm pop-up not popping up

Using the latest stable release 3.2 on windows 8.1.

Although followed the manual and ticked the boxes, the alarm pop up does not pop up. The alarm works, there is just no way to silence or acknowledge it, which is annoying.

This pop up feature did work on the previous install, which I think for me was 3.1

Anyone else having the problem or know of a fix? Is it something in windows?

Thanks all
__________________

__________________
avant is offline   Reply With Quote
Old 21-12-2013, 20:39   #2
Registered User

Join Date: Jan 2011
Posts: 571
Re: Ais alarm pop-up not popping up

Quote:
Originally Posted by avant View Post
Using the latest stable release 3.2 on windows 8.1.

Although followed the manual and ticked the boxes, the alarm pop up does not pop up. The alarm works, there is just no way to silence or acknowledge it, which is annoying.

This pop up feature did work on the previous install, which I think for me was 3.1

Anyone else having the problem or know of a fix? Is it something in windows?

Thanks all
It worked fine for me all summer under XP 32-bit SP3, OpenCPN version 3.2.2. I get a lot of AIS alarms on our busy river.

One possibility might be that the dialog is appearing at x,y coordinates that are outside your screen size. Look inside opencpn.ini with a text editor. Look specifically at these values:

AlertDialogSizeX=318
AlertDialogSizeY=442
AlertDialogPosX=109
AlertDialogPosY=1

Your values may be different, but they should be non-negative values, and within the pixel size of your monitor. If they are not, you can manually edit them to more reasonable values.
__________________

__________________
RhythmDoctor is offline   Reply With Quote
Old 23-12-2013, 08:53   #3
Registered User

Join Date: Oct 2010
Location: San Blas MX/ Vancouver Canada
Posts: 13
Re: Ais alarm pop-up not popping up

Yup, that was it! Nailed it rhythmdoctor!

Thanks for the assist.
__________________
avant is offline   Reply With Quote
Old 23-12-2013, 09:40   #4
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
Re: Ais alarm pop-up not popping up

avant....

Glad you ( and rd) got this fixed.

The question is, how did the alert window location get scrambled in the config file? Do you happen to remember roughly what the erroneous numbers were?

Dave
__________________
bdbcat is offline   Reply With Quote
Old 23-12-2013, 14:36   #5
Registered User

Join Date: Oct 2010
Location: San Blas MX/ Vancouver Canada
Posts: 13
Re: Ais alarm pop-up not popping up

No idea how it scrambled itself.

I had not edited the .ini at all, ever.

It was a simple install of 3.2.2 over the previous version

Th 'y' value was the wonky one, it was >700, well off screen on my little netbook
__________________
avant is offline   Reply With Quote
Reply

Tags
ais, alarm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.