Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 29-05-2019, 07:26   #1
Registered User

Join Date: May 2019
Location: New zealand
Posts: 6
A problem with the latest can version

I have used cpn for many years its great, i have just upgraded my hardware to a new computer with windows 10 i downloaded the v 5 got my ais and gps all working charts working and we are away.or so I thought When i scroll the programme shuts down, if i restart it,it goes fine until I scroll. I deleted the programme and reloaded it, same problem. I am sorry i am not a great computer expert, understatement. We have used this software as our primary navigation for 80,000 miles in remote areas and I love it. I suspect its something to do with my new computer settings.
I also need to get my radar a 20 year old Koden to talk if I could or upgrade my radar.
Any advice would be greatly appreciated.
We are sailing in the Chesapeake heading towards Maine so if someone who loves this stuff wants a free beer while you fix it call in.
Colin
__________________

Sv avant garde is offline   Reply With Quote
Old 29-05-2019, 13:28   #2
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 2,498
Re: A problem with the latest can version

Colin..
You may check if your new computer has the graphic card refereed to in this thread: OpenCPN Version 5 for Intel HD Graphics 6xx
If so please try the patched OpenCPN install package linked there.


For to use the radar_pi plugin in OpenCPN you need a Navico or a Garmin broadband radar scanner.

Either of Navico's BR24, 3G, 4G or Halo will work. (The Navico radar scanners are also sold and labeled as B&G, Simrad and Lowrance but still the same designation, e.g 3G)
For a Garmin radar scanner the HD and the XHD can be used with radar_pi
__________________

Hakan is offline   Reply With Quote
Old 29-05-2019, 14:10   #3
Registered User

Join Date: May 2019
Location: New zealand
Posts: 6
Re: A problem with the latest can version

Thanks for the reply I’ve played a bit more and the problem only occurs when I have cmap chart loaded I thought I had an old version it worked fine on VPN v4 that I was running
I’ll try your suggestion thank you
Looks like I’ll have to buy a new radar probably a good idea anyhow
Sv avant garde is offline   Reply With Quote
Old 29-05-2019, 14:37   #4
Registered User

Join Date: May 2019
Location: New zealand
Posts: 6
Re: A problem with the latest can version

i downloaded the version as you suggested problem solved amazing thanks heaps.
Sv avant garde is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
latest version of Google Earth which is compatible with OpenCPN to create GE charts kryg Other 0 14-12-2018 13:59
What is latest Version That will run on Linux Mint? Pine Painter OpenCPN 4 29-07-2017 17:02
Buying Newest, Latest Version or Used with Similar Performance . . . beautygab Multihull Sailboats 2 22-09-2011 08:55
When Is the Latest You Can Make the Trip South? off-the-grid Atlantic & the Caribbean 11 24-11-2009 15:54



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.