Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-06-2010, 16:24   #16
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
GPS-Marco....

I don't think we need to force a database rebuild on new versions always.
I suspect that you (and Cagney) installed some TMERC charts under Build 623 or 624, which incorrectly marked them in the database as Merc. And there they stayed, waiting to bite. Rebuilding allowed 624a to correct the error in the database.

Hopefully not too many of the 500-something downloads of 624 in the first day are using TMerc charts.

All is well with 624a on new installs or 136 upgrades.

Dave
__________________

__________________
bdbcat is offline   Reply With Quote
Old 27-06-2010, 14:37   #17
Registered User

Join Date: Sep 2009
Location: Rome
Posts: 320
Dave,

even if I don't think quilt is the most essential OCPN feature, TMerc quilt should be in your "ToDo" list...

Thanks anyway for your effort.

Ciao, Marco.
__________________

__________________
GPS-Marco is offline   Reply With Quote
Old 27-06-2010, 18:53   #18
Registered User

Join Date: Sep 2007
Location: FL
Boat: Pacific Seacraft 31 - Cielo Azul
Posts: 359
Images: 3
This is a nit, but can't the .deb package be built with dependencies on the wx stuff?
Tom
__________________
teejayevans is offline   Reply With Quote
Old 27-06-2010, 19:59   #19
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,321
I'm still having a problem with the mouse scroll wheel zooming the charts in and out, even though I've turned off that selection. Running XP on a netbook, with an external wireless mouse.
__________________
donradcliffe is offline   Reply With Quote
Old 28-06-2010, 01:09   #20
Registered User

Join Date: Jun 2010
Boat: VIA38 Téthys
Posts: 5
Bonjour !
Sorry for my very bad english...
Thanks to everybody for Opencpn. It'wonderfull work.
I just want to explain 1 small problem : when I choose 'display deepth unit', it does not appear over the charts (CM93 2009)... Known problem ?
Suggestion about grib files :
Grib files obtained through chopper-maxsea contain more informations and from different models, GFS of course, but Wave3 also.
6 month ago, Zygrib could not display these files correctly. I had discussions with Zygrib-author : he modified Zygrib so that gribfiles from chopper-maxsea are now correctly displayed in Zygrib ! thanks to him...
Opencpn uses 'Zygrib-engine' to display grib files on charts. New Opencpn still uses the old Zygrib-engine.
Is it possible that Opencpn use today's Zygrib-engine ??
Thanks
Fair winds for everybody
JPC de Téthys
__________________
JPC Téthys is offline   Reply With Quote
Old 28-06-2010, 03:09   #21
Registered User

Join Date: Jun 2010
Boat: VIA38 Téthys
Posts: 5
Bonjour
For problem of displaying deepth unit, I have found that when quilting is off, it works. When quilting is on, it does not work...
JPC téthys
__________________
JPC Téthys is offline   Reply With Quote
Old 28-06-2010, 08:19   #22
Registered User

Join Date: Mar 2007
Boat: Privilege 482
Posts: 363
Hi-

Not an application bug, but the link to the "planning data" scripts (to import Great Circle routes, track storms, etc) within the documentation returns an empty WinZip file.

Here's the page from the Wiki : Planning Data | Official OpenCPN Homepage
Here's the direct link to the empty file: http://opencpn.org/sites/default/fil...ils-100627.zip

Looking forward to trying out the new version!
__________________
teneicm is offline   Reply With Quote
Old 28-06-2010, 10:16   #23
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,247
Quote:
Originally Posted by teneicm View Post
Hi-

Not an application bug, but the link to the "planning data" scripts (to import Great Circle routes, track storms, etc) within the documentation returns an empty WinZip file.

Here's the page from the Wiki : Planning Data | Official OpenCPN Homepage
Here's the direct link to the empty file: http://opencpn.org/sites/default/fil...ils-100627.zip

Looking forward to trying out the new version!

Thank you for your observation. The link on the website should be OK now, or use the following direct link: http://opencpn.org/sites/default/fil...ils_100628.zip
It's just a minor update to fit this seasons slightly changed format for forecast advisories from Miami for the Atlantic and Eastern Pacific.

Thomas
__________________
cagney is offline   Reply With Quote
Old 28-06-2010, 10:44   #24
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 829
Quote:
Originally Posted by cagney View Post
The link on the website should be OK now, or use the following direct link: http://opencpn.org/sites/default/fil...ils_100628.zip


Thomas
I am probably stupid, but the links on opencpn.org only work when I append www.
e.g.
http://www.opencpn.org/sites/default...ils_100628.zip

I am vaguely aware of a switch somewhere, but can't find it

(Firefox, Vista home)
__________________
sailorF54 is offline   Reply With Quote
Old 30-06-2010, 03:19   #25
Registered User
 
Netsurfer's Avatar

Join Date: Jan 2010
Location: Cologne, Germany
Boat: Beneteau Oceanis 331
Posts: 557
Dave,

I had the same impression/ feeling like RikLu (that the new version is slower than 1.3.6).
Quote:
Originally Posted by bdbcat View Post
Please try turning off chart outlines and see if the speed increases.

We had a request to show more cm93 outlines. This slowed things down a bit. Next version, we are going to cache cm93 outlines, so that the performance will be snappier.
Chart outlines is certainly one point. But from my experiences I have the feeling that there is another player in the game ...!

I am talking about the sector lights (is it the wright term?) - see screenshot.



In many areas the screen is overcrowed with them, which slows down rendering enormously even on my "highspeed" Desktop PC at home.

Only way I found so far to get rid of them is setting the display category to Base. But then many important information aren't displayed either.

Is there a possibility to get ride of them in the Mariner's Standard settings?
If so, which one is it?

If not, maybe you can add a config setting (like SCAMIN, ATON, etc.)?

Thanks,
Gunther
__________________
Deutschsprachige Community- und Support-Website unter OpenCPN.de
Netsurfer is offline   Reply With Quote
Old 30-06-2010, 09:57   #26
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
Gunther....

Wow, it looks like modern art

I cannot reproduce your latest chart image. What are your settings, please?

Dave
__________________
bdbcat is offline   Reply With Quote
Old 30-06-2010, 11:48   #27
Registered User
 
Netsurfer's Avatar

Join Date: Jan 2010
Location: Cologne, Germany
Boat: Beneteau Oceanis 331
Posts: 557
Dave,

sorry - I forgot to check my exact settings when this happens.

Quote:
Originally Posted by bdbcat View Post
I cannot reproduce your latest chart image. What are your settings, please?
I cannot reproduce it at the moment either. But it occured quite some times in different areas.

As I can see on the screenshot I have only the latest CM93 (01/2010) charts installed, no quilting and ENC Text on.

I even cannot reproduce to get the same Scale/ Zoomlevel at the place. So maybe this happens when something which has to do with the display/ zoomlevel calculation went wrong (under certain circumstances)?

Gunther

PS: I won't hope that this is again a "special" problem on my system like the locale thing (still found no solution and no other user with the same problem ).
__________________
Deutschsprachige Community- und Support-Website unter OpenCPN.de
Netsurfer is offline   Reply With Quote
Old 30-06-2010, 12:15   #28
Registered User

Join Date: Aug 2009
Posts: 183
Hi All,

I have installed the new stable release of Opencpn with : opencpn_2.1.624a-1_i386.deb

When I launch it I get first the message that it is impossible to load libgps and that gps host is localhost.
I have check and I have libgps19 installed. Before I never had that message.
I know that there are problems with GPSD and it does not work fine but if Opencpn cannot find libgps which is installed, it cannot work at all...

Then when I click on "OK" Opencpn is launching and if I go in the Toolbox, GPS is set to Network LIBGPS and it is not working.
Neither it work with Network GPSD and I have to select a single /dev/ttyUSBx to get it work.

Jean-Pierre
Attached Images
 
__________________
jpiebrig is offline   Reply With Quote
Old 30-06-2010, 13:49   #29
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,247
Netsurfer
Try to "untick" the "LIGHTS" box! See pics below.

Thomas
Attached Thumbnails
Click image for larger version

Name:	snapshot10.png
Views:	99
Size:	214.3 KB
ID:	17445   Click image for larger version

Name:	snapshot9.png
Views:	92
Size:	78.0 KB
ID:	17446  

Click image for larger version

Name:	snapshot8.png
Views:	101
Size:	133.5 KB
ID:	17447  
__________________
cagney is offline   Reply With Quote
Old 30-06-2010, 16:28   #30
Registered User
 
boatrips's Avatar

Join Date: May 2010
Location: SEATTLE
Boat: 42 US YACHT
Posts: 24
Opencpn 210 download at sourceforge corrupted

I've tried to download the latest opencpn210 software from sourceforge and it is corrupted and will not download.
Will it be reloaded?
Thanks,
Jim
__________________

__________________
boatrips is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Icon Discussion manimaul OpenCPN 25 25-05-2010 06:03
Keel discussion RandyAbernethy General Sailing Forum 13 10-01-2006 19:19
Why another discussion board? Gisle Forum News & Announcements 5 24-02-2003 07:55



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.