Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 21-10-2011, 13:50   #1
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Nevada City. CA
Boat: Sceptre 41 Ohana
Posts: 3,637
Images: 9
Wind Instrument Diagnostics

Hi All:
I pulled a bumblehead move. I left my wind instruments on on my boat when I was gone for about 8 weeks. The Display lights up fine but shows no numbers. the annenometer at the masthead seems to be spinning fine.

I have this bundle GARMIN GMI 10 Display, GWS 10 Wind Sensor Bundle at West Marine Can anyone help me out with where to start the diagnostics on this? It is a Nema 200 unit but I don't know how to figure out whether or not the signal is being sent from the masthead or not. Maybe I need a primer in Nema 2000. If you know where I might find that that would be a help.

Currently there is only the wind instrument hooked up to the display b/c I am waiting for the next haulout to install the other sensor.
Fair Winds,


Between us there was, as I have already said somewhere, the bond of the sea. Besides holding our hearts together through long periods of separation, it had the effect of making us tolerant of each other's yarns -- and even convictions. Heart of Darkness
Joseph Conrad
Charlie is offline   Reply With Quote
Old 22-07-2012, 20:15   #2
Registered User
Ziggy's Avatar

Join Date: Apr 2008
Location: U.S., Northeast
Boat: Contessa 32
Posts: 1,351
Images: 2
Re: Wind Instrument Diagnostics

Have you figured this out? If so, what was the problem?
The future ain't what it used to be.
-- Yogi Berra, 1925-2015
Ziggy is offline   Reply With Quote
Old 22-07-2012, 21:17   #3
Registered User
xymotic's Avatar

Join Date: Dec 2007
Posts: 1,076
Re: Wind Instrument Diagnostics

Is it connected to a garmin display? I know on the head units they have adiagnostic that will tell you what sentences it sees. I do not know if the GMI 10 has a similar feature.
xymotic is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Outpur Alternator vs Wind Generator Strygaldwir Electrical: Batteries, Generators & Solar 90 15-10-2011 11:02
Cairns to Perth Part 1 Bartlettsrise Sailor Logs & Cruising Plans 1 10-09-2011 23:38
Wind Generator on Monohull Bow ? JonathanSail Electrical: Batteries, Generators & Solar 13 02-08-2011 11:46
For Sale: Raymarine ST60 Wind System clsailor Classifieds Archive 0 30-06-2011 03:42
Raymarine ST60+ wind instrument problem PetenSuz Marine Electronics 7 28-06-2011 07:27

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:25.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.