Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-03-2012, 13:48   #1
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Trouble with Ubiquity Bullet M2?

Im wondering if there are others out in CF land who have had any troubles with the Ubiquity Bullet M2 wifi device? I bought a kit with the Bullet, antenna, wifi router and POE injector from my friends at Sailors Solutions this past fall at the boat show. I have been unable to access the Bullet to configure it. I am unable to get to the Air OS login screen. Sailors Soultions has been very helpful trying to fix the problem but so far no success. I spoke to the folks at Sailors Solutions today and they are considering discontinuing the product because something like 50% of the current batch of Bullets they bought are having problems.

Im sort of suprized because the bullet M2 got and continues to get such high praise here. Sailors Solutions chose the Bullet after quite a bit of research and I have nothing but complements for the folks at Sailors Solutions and their support. Im going to send the unit back to them for testing and am hopeful for a solution.

For those interested in the details here goes: I plug the POE into my laptop and an ethernet cable from the POE to the Bullet. Apply 12v and the POE and Bullet light up and little green lights blink away on the bullet and at my laptop connection. I fire up my browser and type 192.168.1.20 which should take me to the login window. I never get there. My browser just spins its wheels and never gets me to the login screen.
__________________

__________________
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 14:23   #2
Registered User
 
ReMetau's Avatar

Join Date: Oct 2010
Location: Marathon, FL
Boat: Hans Christian 33
Posts: 648
Re: Trouble with Ubiquity Bullet M2?

You have to set your system IP configuration to use the bullet gateway and subnet. Go the LAN connection and right click. Choose IP4 and properties. You need to set a physical IP address that falls under the Bullets gateway. I have my bullet set to 192.168.2.1 so my IP is 192.168.2.10 subnet is 255 255 255 0 and gateway is 192.168.2.1.
__________________

__________________
Don & Diana
s/v ReMetau - a Hans Christian 33
http://www.remetau.com
ReMetau is offline   Reply With Quote
Old 19-03-2012, 14:33   #3
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Re: Trouble with Ubiquity Bullet M2?

Quote:
Originally Posted by ReMetau View Post
You have to set your system IP configuration to use the bullet gateway and subnet. Go the LAN connection and right click. Choose IP4 and properties. You need to set a physical IP address that falls under the Bullets gateway. I have my bullet set to 192.168.2.1 so my IP is 192.168.2.10 subnet is 255 255 255 0 and gateway is 192.168.2.1.

I believe we tried setting up LAN to a static IP but Im willing to try as you suggest before sending this thing back. There is a weak wifi signal at the marina I can connect to without the bullet just through the laptop itself so I can get on CF . I will be heading to the boat tonight and will try this and any other suggestions.
__________________
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 14:42   #4
Marine Service Provider
 
AnchorageGuy's Avatar

Join Date: Mar 2003
Location: Wherever the boat is!
Boat: Marine Trader 34DC
Posts: 4,618
Re: Trouble with Ubiquity Bullet M2?

Here is a couple of very helpful sites,
This is for the Nano but the set up is the same,
http://dl.ubnt.com/Nano_Quick_Set-up.pdf
And this one I found very helpful also,
WiFi for the Cruising Sailor - SailNet Community
And even more info here,
http://tinyurl.com/7uxlffq
Chuck
__________________
Chesapeake Bay, ICW Hampton Roads To Key West, The Gulf Coast, The Bahamas

The Trawler Beach House
Voyages Of Sea Trek
AnchorageGuy is offline   Reply With Quote
Old 19-03-2012, 16:38   #5
Marine Service Provider
 
W32PAMELA's Avatar

Cruisers Forum Supporter

Join Date: Jan 2005
Location: Wewahitchka, FL
Boat: Westsail 32 - Pamela
Posts: 270
Re: Trouble with Ubiquity Bullet M2?

A couple of bits of information will help everyone provide good information to you without having to make guesses.

*Tell us what operating system you use.
*Fill us in on some of the things that have already been checked such as have cables been swapped out.
*Does your computer show that a cable is connected when the cat5 from the bullet is plugged into the computer LAN port?
*Is your computer LAN set to a Static IP or is it set to get DHCP automatically?
*Are you using a cigarette lighter plug for your connection to your 12 volt system?


We can give you instructions for finding the network information if we know your operating system.

Download the Ubiquiti Discovery Tool for your operating system. This is a Java program that will provide information about a working Bullet connected to your computer.
__________________
Bob Stewart
W32PAMELA is offline   Reply With Quote
Old 19-03-2012, 18:15   #6
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Windows vista
Tried different cables
LAN set to static IP
Not using cigg lighter POE is hardwired checked polarity.
Tried different browsers
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 18:17   #7
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Not sure how to check if cat5 cable is connected but link lights at LAN port are blinking green and orange and two green leds on bullet are blinking.
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 18:17   #8
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Have not tried resetting bullet
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 19:50   #9
Marine Service Provider
 
W32PAMELA's Avatar

Cruisers Forum Supporter

Join Date: Jan 2005
Location: Wewahitchka, FL
Boat: Westsail 32 - Pamela
Posts: 270
Re: Trouble with Ubiquity Bullet M2?

I would hold off resetting the Bullet. You will loose all the settings put in by your vendor. They should have set it as a NAT/Router and probably would have changed the default IP from 192.168.1.20. If this is the case then the Bullet is a DHCP server and your computer Lan should be set to "Obtain an IP address Automatically"

If you download the Discovery Tool v2.3 (All Platforms) and unzip the folder you will find the discovery tool which ends in .JAR and a batch file that ends in .BAT. Discard the batch file and run the Discovery tool by double clicking on the icon. A window should open and if your Bullet is functioning you should see a line of information that includes your Bullet IP. If you right click on this information you'll get a menu that includes "Web UI". If you click on this your browser will come up and try to go to the AirOS. If your computer has received an IP from the Bullet you will see the login page.

The 2 green LED's on the Bullet is correct for a functioning Bullet. The second one from the bottom should blink occasionally when the LAN is active.

Try the Discovery Tool and see if you can get it to find the Bullet. If it does tell us the IP and we should be able to get into the AirOS. If the Discovery Tool won't find it then you can do a reset and you can reset the bullet using the instructions in the first link in Chucks post above.
__________________
Bob Stewart
W32PAMELA is offline   Reply With Quote
Old 19-03-2012, 20:00   #10
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Re: Trouble with Ubiquity Bullet M2?

Thanks will try the discovery tool FWIW we initially tried DHCP with no luck which is why we then tried static IP. I will try the discovery tool but at this point am starting to suspect the bullet is bad like several others from this batch according to Sailing Services. thanks will report back.
__________________
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 20:06   #11
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Re: Trouble with Ubiquity Bullet M2?

wow that was fast. Discovery tool says the IP is 192.168.1.2 firmware is 5.3.2. I tried the right click Web ui and it spun its wheels for a bit then said unable to display the webpage.
__________________
SV Demeter is offline   Reply With Quote
Old 19-03-2012, 22:06   #12
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 5,826
Re: Trouble with Ubiquity Bullet M2?

FWIW, Firefox with Windows XP won't go there.
Google Chrome works fine.
It's sure nice to have a son who is a Systems Administrator!!
__________________
Memento,homo, quia pulvis es, et in pulverem reverteris.
senormechanico is offline   Reply With Quote
Old 20-03-2012, 05:14   #13
Marine Service Provider
 
W32PAMELA's Avatar

Cruisers Forum Supporter

Join Date: Jan 2005
Location: Wewahitchka, FL
Boat: Westsail 32 - Pamela
Posts: 270
Re: Trouble with Ubiquity Bullet M2?

Now we know the Bullet is functioning. You need to make sure your wireless card is not connected to an AP point when you try to connect.

Was your LAN still set to a Static IP when you used the Discovery tool and if so what IP?

Change your LAN back to DHCP, give the computer a minute to get an IP or set a self-assigned IP. Click the "Details" button on the Local Area Network Status window and tell what the IPv4 Address is.

Go Back to the Discovery Tool and right click on the information but select "details" rather than "Web UI" and give me the IP addresses that show up in the new window. There may be 1, 2 or 3 IP addresses.

There were some problems with Chrome, Safari and Firefox when they changed the HTML coding standard. It was fixed with a Bullet firmware update but that's not your problem at this point.
__________________
Bob Stewart
W32PAMELA is offline   Reply With Quote
Old 20-03-2012, 06:50   #14
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Will have to wait till tonight to try as you suggest. When I tried using the discovery tool I was back on dhcp and my wireless card was connected to the marinas wifi. I will try again when disconnected as you have suggested. I appreciate your help here. Your posts sound like you do not think there is a problem with the bullet? I'm curious at this point do you think there is some setting I can change once I'm able to access the bullet that will make connecting to it less of a hassle in the future? I understand that every time I move the boat I will need to be able to get into air OS so I hope it gets easier! Thanks again.
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 20-03-2012, 07:19   #15
Registered User
 
ReMetau's Avatar

Join Date: Oct 2010
Location: Marathon, FL
Boat: Hans Christian 33
Posts: 648
Re: Trouble with Ubiquity Bullet M2?

When you connect the cat5 from the bullet, are you disabling the wifi?
__________________

__________________
Don & Diana
s/v ReMetau - a Hans Christian 33
http://www.remetau.com
ReMetau is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Photographers with DSLR's Around ? s/v Jedi Fishing, Recreation & Fun 1198 28-09-2017 08:59
Trouble Removing Injectors On Yanmar 3GM lifeofreilly Engines and Propulsion Systems 14 11-02-2017 20:09
Anyone familiar with WINERGIE, an 1999 Outremer 50 LIGHT in the Caribbean ? deckofficer Multihull Sailboats 21 04-04-2012 13:24
Looking to Replace All My Instruments - What Would You Do with a Clean Slate Deep6 Marine Electronics 31 04-04-2012 09:36
Want To Buy: WTB - Radar with Display retomas Classifieds Archive 0 17-03-2012 20:33



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:36.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.