Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-06-2012, 09:46   #1
Registered User

Join Date: Mar 2006
Location: Latchi Cyprus
Boat: Dean 365 Catamaran
Posts: 135
Technical Problem with my Robertson / Simrad Autopilot

I only have the operations manual and cant find the technical installation manual on the net.
my autopilot display powers up , and goes blank within 2 secs -the led displays on the control box are telling me what the problem is , but I have no idea what ? Its a Robertson AP3000X , fully integrated system including Furuno radar and plotter , installed 1996 and worked OK until now ...

any ideas how I can decipher the leds ? The operations manual just says that the display will tell me whats happening ? but it goes blank ??? I have just had advice to disconnect various components one at a time to see if it allows a power-up - will try that in 1 hour

Kris
__________________

__________________
dont worry - be happy
krissteyn is offline   Reply With Quote
Old 16-09-2012, 07:58   #2
Senior Cruiser
 
arisatx's Avatar

Cruisers Forum Supporter

Join Date: Jun 2009
Location: South Carolina, US
Boat: Valiant 42CE
Posts: 138
Re: Technical Problem with my Robertson / Simrad Autopilot

Kris:
Your post is slightly dated, but here's a manual that covers installation /configuration aspects of your system that may be helpful:

http://cs.simradyachting.com/Index.a...y=Download,111
__________________

__________________
Regards,
Ted A
V42 #186 s/v Little Wing
arisatx is offline   Reply With Quote
Old 16-09-2012, 08:30   #3
Registered User

Join Date: Mar 2006
Location: Latchi Cyprus
Boat: Dean 365 Catamaran
Posts: 135
Re: Technical Problem with my Robertson / Simrad Autopilot

Thanks Arisatak , I am still sitting with the problem - I have been away from the boat for 3 months now , and no progress , so will check this out carefully , I have all the manuals on-board , but this particular problem is not covered.

Will report back hopefully next month when i am aboard again.

Kris
__________________
dont worry - be happy
krissteyn is offline   Reply With Quote
Old 16-09-2012, 08:48   #4
Senior Cruiser
 
arisatx's Avatar

Cruisers Forum Supporter

Join Date: Jun 2009
Location: South Carolina, US
Boat: Valiant 42CE
Posts: 138
Re: Technical Problem with my Robertson / Simrad Autopilot

No problem - was hunting around online to fix my own Simrad AP issues and came across your post. Take a look at page 72 of the PDF. Looks like the LED's only show TX and RX data activity, but not for other diagnostic purposes. Good luck.
__________________
Regards,
Ted A
V42 #186 s/v Little Wing
arisatx is offline   Reply With Quote
Reply

Tags
autopilot, simrad

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:32.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.