Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-09-2012, 10:29   #1
Registered User
 
fla.sailor's Avatar

Join Date: Jul 2005
Location: cape coral, fl
Boat: gemini 3200
Posts: 96
Tacktick Wind All Dashes

Hey folks,

The weather is finally breaking here in FL and after an extended vacation from the boat, I found my wind indicator is displaying all dashes. So..... is it a mast head issue or the display? Does the mast head battery ever go bad? The unit is the t033 and is just over 2 years old.

thanks!
-dennis
__________________

__________________
fla.sailor is offline   Reply With Quote
Old 20-09-2012, 12:54   #2
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 528
Re: Tacktick Wind All Dashes

Call Raymarine in Nashua NH. The engineers know their stuff.
__________________

__________________
TheOffice is offline   Reply With Quote
Old 20-09-2012, 13:12   #3
Registered User
 
bgallinger's Avatar

Join Date: Feb 2010
Location: Jupiter, FL
Boat: Hunter 340
Posts: 350
Images: 10
Send a message via AIM to bgallinger
Re: Tacktick Wind All Dashes

I have just been through the same thing and I can't figure it out either! I discovered the display would start working again on its own after varying periods of time. The general consensus seems to be to get up on the mast and send both units in for bench test. In fact, I just did that. There is another theory running around about cellphone/RF interference. I struggled to understand how my Tacktick worked fine for 2 years, then suddenly stopped due to cellphones!
__________________
bgallinger is offline   Reply With Quote
Old 20-09-2012, 13:15   #4
Registered User
 
fla.sailor's Avatar

Join Date: Jul 2005
Location: cape coral, fl
Boat: gemini 3200
Posts: 96
Re: Tacktick Wind All Dashes

I've already got a service tag with Raymarine (3 days ago), but when they bought TackTick I knew support would never be the same...

Keep the ideas coming!

thanks!
-dennis
__________________
fla.sailor is offline   Reply With Quote
Old 20-09-2012, 14:20   #5
Registered User
 
cwyckham's Avatar

Join Date: Apr 2011
Location: Vancouver, BC
Boat: Niagara 35
Posts: 1,870
Re: Tacktick Wind All Dashes

Is the solar panel on the transducer clean?

If you haven't used it in a while and the batteries died, I think they can sometimes forget their network. Dig up the instructions, go into the set-up and there's a diagnostic that will tell you whether it thinks there should be a wind transducer and if so, how the signal is.

If it's forgotten about the wind transducer, then it's simple to fix. You do have to get within 18" to re-introduce it to the network, though (so that you don't accidentally pick up a neighbour's unit).
__________________
cwyckham is offline   Reply With Quote
Old 20-09-2012, 15:09   #6
Registered User
 
bgallinger's Avatar

Join Date: Feb 2010
Location: Jupiter, FL
Boat: Hunter 340
Posts: 350
Images: 10
Send a message via AIM to bgallinger
Re: Tacktick Wind All Dashes

Oddly enough, I left the boat for 5 weeks and it suddenly started working (sporadically) on my return. We had a problem with cormorants on our masts so I raised a water hose up there thinking I might clean off the solar panels. Again, no improvement!
__________________
bgallinger is offline   Reply With Quote
Old 20-09-2012, 15:40   #7
Registered User

Join Date: Jan 2011
Location: Amherst NY
Boat: 1977 shannon 38 cutter
Posts: 91
Re: Tacktick Wind All Dashes

Raymarine help desk is way better than tacktic. I could not even get them on the phone. If you spend some time with your display you can get to a diagnostic page. Toggle around on that for a bit. I had the same problem and it turned out to be the mast head, but it could be a simple connectivity problem. The techs at Ray are very helpful. If you call them while you are on board where you can operate the display they will put you on the right track.
__________________
starchaser 2011 is offline   Reply With Quote
Old 20-09-2012, 17:56   #8
Registered User
 
bgallinger's Avatar

Join Date: Feb 2010
Location: Jupiter, FL
Boat: Hunter 340
Posts: 350
Images: 10
Send a message via AIM to bgallinger
Re: Tacktick Wind All Dashes

Yep did that and Raymarine suggested I send the unit in based on what I saw on the diagnostics. Here's my beef...the Tacktick unit is only 3 years old. It just shouldn't die after 3 years! In addition to the aggravation I spent $80 to send someone up the mast and $50 to send it all to Raymarine.
__________________
bgallinger is offline   Reply With Quote
Old 21-09-2012, 04:22   #9
Registered User

Join Date: Jan 2011
Location: Amherst NY
Boat: 1977 shannon 38 cutter
Posts: 91
Re: Tacktick Wind All Dashes

Believe me. I understand. Mine went bad after 7 months. I was in the Virgin islands and my ability to communicate with Raymarine and receive a package was challenging to say the least.
I love the fact that its a wireless system, but I just can't recommend the product.
__________________
starchaser 2011 is offline   Reply With Quote
Old 12-04-2013, 19:17   #10
Registered User

Join Date: Jan 2013
Posts: 7
Re: Tacktick Wind All Dashes

Dennis, I saw a post in which you had changed your centerboards. I have new centerboards and i am ready to drill the pivot point holes and install them, thus my problem. I do not have enough space to put my hands in the centerboard well to get the rope through the pad eyes. I can not remove the clutch drum without breaking the centerboard well. I bought the boat in October and basically all the hardware from the boards was missing. I had new boards made by Chesapeake Light Craft. The new boards are lighter and asymmetrical. All the graphics and videos I have seen do not show how the line is attached to the last pad eye (the one facing the aft part of the boat) You can see my project pictures and my problems at About Time Sailing - www.about-time-sailing.com Be sure to read the ongoing entries but also to look at the Project Photos. You will find them at the top left under "Project Photos" Any feedback is appreciated. Please share this with folks that you know have gone through this exercise.
Thanks
__________________

__________________
CaptNery is offline   Reply With Quote
Reply

Tags
wind

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mahe 36: Rig and Sails kev&jo Fountaine Pajot 368 26-11-2017 11:06
The Death of the Ketch ? europaflyer Monohull Sailboats 496 23-12-2015 13:17
ST 60 Wind Transducer Alignment - pdf SailBobC Marine Electronics 12 24-11-2012 07:12
High Outpur Alternator vs Wind Generator Strygaldwir Electrical: Batteries, Generators & Solar 90 15-10-2011 12:02
For Sale: Raymarine ST60 Wind System clsailor Classifieds Archive 0 30-06-2011 04:42



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.