Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 31-12-2010, 18:37   #16
Registered User

Join Date: May 2008
Location: Honolulu
Boat: John Traylor - Cutter Rigged Sloop - 65'
Posts: 120
I bough a system and will let you know how the whole install goes along with the complete experience. Will haul out this summer to install components. I sure hope there are more sailors out there with "no problems" with this system. I didn't buy the triducer and hopefully this eliminates the like problems of having say, a, DVD/TV combo. Sad to hear about their poor customer service!
__________________

__________________
MoonlightSailor is offline   Reply With Quote
Old 01-05-2011, 02:22   #17
Registered User
 
bouncingyellow's Avatar

Join Date: Mar 2011
Location: Brisbane, australia
Boat: Jarkan 10.5
Posts: 80
Re: Tacktick Micronet System Depth Problems

Hi I have just bought a refurbished jarkan 10.5, it came with a brand new 108 tacktick package ( windspeed, hull speed, depth ect), my problem sounds a lot like the other posts. My biggest nuisance is that my depth readout alarm randomly goes off displaying "no volts", I have tested the volts into the transmitter & all seems well but what I did notice is in the "setup health" chapter my hull signal would show "08" which is fine but at random moment would show "--", also while watching the signal the battery icon in the bottom left corner flashes showing empty, does this battery icon display the transmitter battery or the display battery? On start-up the display shows full battery. If anybody gots some ideas would love to hear it , cheers.
__________________

__________________
bouncingyellow is offline   Reply With Quote
Old 01-05-2011, 08:00   #18
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,579
Images: 240
Re: Tacktick Micronet System Depth Problems

Greetings and welcome aboard the CF, bouncingyellow.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 19-05-2011, 20:05   #19
Registered User

Join Date: May 2011
Location: White Bear Lake, MN
Boat: Catalina Capri 22
Posts: 1
Re: Tacktick Micronet System Depth Problems

bouncingyellow,

I have the exact same problem you are experiencing. I bought my boat new with new TackTick components in 2007. In our second season we started to experience what you describe with the "no volts". It has been very difficult to get support from TackTick, and our local dealer is not very experienced with the system. My dealer sent the Hull Transmitter in to TackTick, and it was sent back with a claim that it was fine. The problem remains.

I am embarking on an agressive search for information on how to resolve this issue. I will share what I find here.

Have you learned anything new?

Quote:
Originally Posted by bouncingyellow View Post
Hi I have just bought a refurbished jarkan 10.5, it came with a brand new 108 tacktick package ( windspeed, hull speed, depth ect), my problem sounds a lot like the other posts. My biggest nuisance is that my depth readout alarm randomly goes off displaying "no volts", I have tested the volts into the transmitter & all seems well but what I did notice is in the "setup health" chapter my hull signal would show "08" which is fine but at random moment would show "--", also while watching the signal the battery icon in the bottom left corner flashes showing empty, does this battery icon display the transmitter battery or the display battery? On start-up the display shows full battery. If anybody gots some ideas would love to hear it , cheers.
__________________
maasm181 is offline   Reply With Quote
Old 20-05-2011, 02:55   #20
Registered User
 
bouncingyellow's Avatar

Join Date: Mar 2011
Location: Brisbane, australia
Boat: Jarkan 10.5
Posts: 80
Re: Tacktick Micronet System Depth Problems

Hi thanks for your input, i did have sucess , as it turned out the power
Connected to the hull transmitter was wired back to front. The transmitter has a built in battery and over time depleted . I would suggest checking the polarity with a multimeter & if that is fine I would wire an LED to the circuit to see it there is a intermittent fault. Good luck
__________________
bouncingyellow is offline   Reply With Quote
Old 20-05-2011, 05:56   #21
Registered User
 
Christian Van H's Avatar

Join Date: Oct 2008
Location: Princeton, NJ
Boat: Challenger Anacapa 42
Posts: 2,097
Images: 57
Quote:
Originally Posted by bouncingyellow
Hi thanks for your input, i did have sucess , as it turned out the power
Connected to the hull transmitter was wired back to front.
Just to make sure I understand, the DC polarity was reversed feeding the transmitter (not the thru-hull)??? I can't believe it would work at all...
__________________
www.anacapas.com

Here's to swimmin' with bowlegged women!
Christian Van H is offline   Reply With Quote
Old 21-05-2011, 16:20   #22
Registered User
 
bouncingyellow's Avatar

Join Date: Mar 2011
Location: Brisbane, australia
Boat: Jarkan 10.5
Posts: 80
Re: Tacktick Micronet System Depth Problems

Yes that's correct, I was surprised it didn't blow up.
Let me know how you get on I am interested in your story,happy sailing.
__________________
bouncingyellow is offline   Reply With Quote
Old 22-05-2011, 06:04   #23
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,579
Images: 240
Re: Tacktick Micronet System Depth Problems

Greetings and welcome aboard the CF, maasm181.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 23-05-2011, 08:39   #24
Registered User
 
Christian Van H's Avatar

Join Date: Oct 2008
Location: Princeton, NJ
Boat: Challenger Anacapa 42
Posts: 2,097
Images: 57
Quote:
Originally Posted by maasm181
bouncingyellow, Have you learned anything new?
Maasm, did Bouncingyellows fix solve your problem?
__________________

__________________
www.anacapas.com

Here's to swimmin' with bowlegged women!
Christian Van H is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust System Diagram (New System) SkiprJohn Engines and Propulsion Systems 19 28-08-2014 05:23
TackTick Wireless Instruments Christian Van H Marine Electronics 24 19-05-2009 10:41
Tacktick GPS Antenna Wiring Keelbulb Navigation 1 13-05-2009 05:31
Horizon MD-50 Speed/Depth Problems chall03 Marine Electronics 2 13-04-2009 22:03
Tacktick wireless electronics easterly Marine Electronics 0 10-02-2008 09:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.