Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-01-2017, 19:21   #1
Registered User
 
Connemara's Avatar

Join Date: Oct 2006
Location: Toronto, Canada
Boat: Mirage 27 in Toronto; Wright 10 in Auckland
Posts: 697
Images: 2
strange display on Autohelm

Greetings all. Wondering if the collective wisdom can sort this out. The antipodean boat has the Raymarine Autohelm tllier pilot ST4000.

It seems to work just fine except that the degrees reported by the display bear no relationship to the boat's heading.

For example, boat is heading south. I'd expect to see the display read 180 when I turn the machine on. Instead, it has some other, apparently random, number, say 245.

When I press auto to start steering, the machine steers the boat course ... 180 for this example ... and if I press +10, it steers the boat obediently up to 190. But the display goes to 255.

Not a big deal, as long as you realize what's going on. But it can be a shock when you think you're steering south and you see Otto has set course for Africa.

Couldn't see anything on the manual about this, but was bashing south from Tutukaka in 20 knots when I read it, so I might have missed something.
Any thoughts? Does the fact that it's in New Zealand have any bearing?

Connemara
__________________

Connemara is offline   Reply With Quote
Old 06-01-2017, 19:47   #2
Senior Cruiser
 
StuM's Avatar

Cruisers Forum Supporter

Join Date: Nov 2013
Location: Port Moresby,Papua New Guinea
Boat: FP Belize Maestro 43
Posts: 8,003
Re: strange display on Autohelm

Have you done an initial calibration?

https://www.manualslib.com/manual/31...0.html?page=40

If that doesn't do the trick, you may need to relocate the fluxgate compass.
__________________

StuM is offline   Reply With Quote
Old 06-01-2017, 22:22   #3
Registered User
 
Connemara's Avatar

Join Date: Oct 2006
Location: Toronto, Canada
Boat: Mirage 27 in Toronto; Wright 10 in Auckland
Posts: 697
Images: 2
Re: strange display on Autohelm

Nope. But i haven't had the requisite conditions yet. Wind has been honking for the past several days in Auckland and parts north of here. Thanks.

Connemara
Connemara is offline   Reply With Quote
Old 18-01-2017, 15:35   #4
Registered User

Join Date: Aug 2015
Posts: 446
Re: strange display on Autohelm

I've worked on lots of these fluxgate problems before.

Irrespective of the absolute displayed heading, if you sea trial the boat and turn smoothly through 360deg does the displayed heading track smoothly through all points of the compass or does it skip large sections and jump around randomly?

If the heading track smoothly then all you need to do is perform a seatrial calibration and swing the compass, then align it to the correct heading. (Consult manual)

If large sectors are skipped and/or random, either your fluxgate needs replacing or the course computer needs to go back to Raymarine for repair.
boatbod is offline   Reply With Quote
Old 18-01-2017, 23:05   #5
Registered User
 
0urh's Avatar

Join Date: Sep 2012
Location: Great Sandy Straits, Queensland, Australia
Posts: 104
Re: strange display on Autohelm

Quote:
Originally Posted by StuM View Post
If that doesn't do the trick, you may need to relocate the fluxgate compass.
Or relocate the cast iron frypan stored next to the fluxgate compass. Worked for me
0urh is offline   Reply With Quote
Old 19-01-2017, 03:23   #6
Senior Cruiser
 
StuM's Avatar

Cruisers Forum Supporter

Join Date: Nov 2013
Location: Port Moresby,Papua New Guinea
Boat: FP Belize Maestro 43
Posts: 8,003
Re: strange display on Autohelm

Quote:
Originally Posted by 0urh View Post
Or relocate the cast iron frypan stored next to the fluxgate compass. Worked for me

Yep, that would do it too.
StuM is offline   Reply With Quote
Old 18-02-2017, 16:06   #7
Registered User
 
Connemara's Avatar

Join Date: Oct 2006
Location: Toronto, Canada
Boat: Mirage 27 in Toronto; Wright 10 in Auckland
Posts: 697
Images: 2
Re: strange display on Autohelm

Finally got a calm morning and tried the calibration. The response was remarkably slow and I think the display was somewhat smooth but I hadn't seen boatbod's post and wasn't paying close attention. (As far as I can see there is no frying pan nearby.)

Afterward, it did seem to be steadier (got us across to the Coromandel without fuss) although still steering some fantasy course.

But any more work will have to wait until next summer/winter; we're back in chilly Toronto now.

But another perhaps relevant question: Does the Raymarine ST2000 use the same pins, that is, can it be dropped in as a replacement?

Perhaps a better question would be: what's involved in the upgrade? Some of the documentation suggests the ST2000 has a built-in compass ... no need for the separate fluxgate device? But new wiring?

Connemara
Connemara is offline   Reply With Quote
Old 18-02-2017, 16:49   #8
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: C.L.O.D.
Posts: 8,903
Re: strange display on Autohelm

ST2000 does have a built in fluxgate.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 18-02-2017, 17:01   #9
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: C.L.O.D.
Posts: 8,903
Re: strange display on Autohelm

FWIW, I had a related issue with a new out of the box ST2000, it just didn't want to swing properly and also didn't behave exactly as per the manual. It took a lot of head scratching and it was almost went to the deep sixth on occasion!

Finally found an obscure reference on the internet about reloading the operating system software (by way keypad entry). It turns out it was the OS was for the ST600 rather than the ST2000. Apparently all the OSs are programmed into all (most?) the ST series of units. Then the appropriate OS can be selected by keypad entry. I reset my unit to the ST2000 OS without any real expectation of a fix but lo and behold, it responded perfectly and exactly as per the manual. I have no idea how the unit could have the "wrong" OS from the factory but it did and once rectified, the unit worked properly.

The keypad entry procedure was a bit involved but doable! I don't recall the details right now but if you like, I could do a search for and maybe find it again. I did post about it 2 or 3 years back. I suspect the ST4000 might use the same process.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 18-02-2017, 20:27   #10
Registered User

Join Date: Sep 2014
Location: Fiji Airways/ Lake Ontario
Boat: Want a B430!
Posts: 1,155
Images: 5
Re: strange display on Autohelm

My 4000 has been like that for years. Compass is near nothing metal. I ignore the reading since everything else works.
Tetepare is offline   Reply With Quote
Old 18-02-2017, 21:43   #11
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 8,162
Re: strange display on Autohelm

Will this help?
http://www.raymarine.com/knowledgeba....cfm?view=4564
DeepFrz is offline   Reply With Quote
Old 19-02-2017, 10:17   #12
Registered User
 
Connemara's Avatar

Join Date: Oct 2006
Location: Toronto, Canada
Boat: Mirage 27 in Toronto; Wright 10 in Auckland
Posts: 697
Images: 2
Re: strange display on Autohelm

Thanks all. The Raymarine info might play a role.


Connemara
__________________

Connemara is offline   Reply With Quote
Reply

Tags
autohelm, helm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: ST60 Wind Display/ST60 Close Haul Wind Display navyguy2837 Classifieds Archive 9 24-05-2016 05:18
Want To Buy: Autohelm ST 50 Radar LCD Display (Rayteon RL9) S.V Brava Classifieds Archive 0 26-10-2012 10:23
Want To Buy: Autohelm ST50 Depth Display Sandcastle Classifieds Archive 2 22-10-2011 10:25
Want To Buy: Raymarine Autohelm ST-50 Depth Display Unit Fairwinds88 Classifieds Archive 2 06-09-2011 08:16
Autohelm ST 7000 display George Elliott Classifieds Archive 0 02-11-2008 16:50



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:14.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.