Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 31-08-2017, 14:37   #1
Registered User

Join Date: Nov 2010
Location: Peterborough, Ontario
Boat: Beneteau 323
Posts: 105
ST40 & C80 both showing fixed incorrect depth?

Yesterday, in the middle of a trip the depth on the ST 40 suddenly showed 3.5 feet and would not change despite the actual depth. Later, I added depth to the data bar on the C80 and it came up correct and the ST 40 Bidata changed to correct. It was ok for the day and now something I did when using the C80 seems to have out both back to 3.5 feet. Any ideas where to start?

Dan
__________________

__________________
Never attribute to malice what can be explained away by stupidity.
danstanford is offline   Reply With Quote
Old 31-08-2017, 16:37   #2
Registered User

Join Date: Mar 2016
Boat: McCurdy & Rhodes Custom 46
Posts: 442
Re: ST40 & C80 both showing fixed incorrect depth?

I have seen this when there is either very deep water or a thermocline that is reflecting the sound at a shallow depth. In my case it's common to many brands not just raymarine.
__________________

dfelsent is offline   Reply With Quote
Old 31-08-2017, 18:39   #3
Registered User
 
rwidman's Avatar

Join Date: Feb 2008
Location: North Charleston, SC
Boat: Camano Troll
Posts: 4,669
Re: ST40 & C80 both showing fixed incorrect depth?

My boat came to me with two depth sounders, one for each help. If both were turned on at the same time either display could read anything at random. They interfered with each other. Maybe that's what is happening in your case.
__________________
Ron
HIGH COTTON
Sent from my laptop using Windows 7
rwidman is offline   Reply With Quote
Old 03-09-2017, 11:06   #4
Registered User

Join Date: Nov 2010
Location: Peterborough, Ontario
Boat: Beneteau 323
Posts: 105
Re: ST40 & C80 both showing fixed incorrect depth?

6 days of sailing through lots of depths from 8 feet to well over 200 feet showed a tendency to read what I think were accurate depths with reasonably frequent periods of time that she read 3.5 feet. While there is only one transducer the Bi-data and the C-80 would show values close but not identical unless it was 3.5 feet. I do wonder if perhaps 3.5 feet might be the minimum it would show and that weeds may have caused the issue but certainly far from certain.
I had lots of other strange things including an autopilot that would not hold a heading and frequently would show "no data" then shut off and the gps position on the C-80 showing us jumping all over the place when sitting tied to the dock or moving in a straight line. Starting to think they are all related to a bad connection or part. I did have to replace the circuit board of the ST40 wind instrument as it would lock the system up when connected and this was only solved when I replaced it.

Sigh,

Dan
__________________
Never attribute to malice what can be explained away by stupidity.
danstanford is offline   Reply With Quote
Reply

Tags
depth

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crew Available: Pracical degree qualified engineer and professional cook couple, both mid 40s. Both squirty34 Crew Archives 0 17-11-2015 13:34
[SOLD] Raymarine Depth Display ST40 xeon_tsd Classifieds Archive 1 12-10-2015 03:10
For Sale: ST40 Sensors. Speed/Temp & Depth Yeti Classifieds Archive 3 26-07-2014 02:53
For Sale: Raymarine st40 depth display Brand-new Sea Conquest Classifieds Archive 2 23-07-2014 14:56



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:28.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.