Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-03-2018, 23:14   #1
Registered User
 
Olorin's Avatar

Join Date: Aug 2009
Location: On the Boat
Boat: Fortuna, Island Spirit 400, 40ft. Catamaran - S/V One White Tree
Posts: 140
SSB M802/AT140 won't tune or transmit.

I'm in Sydney Australia right now and we have a problem with our SSB rig.

I've got
  1. an ICOM M802,
  2. an AT 140,
  3. two large Dynaplate grounds,
  4. our port stay as an antenna, and,
  5. a Pactor IV Dragon DR-9700.

The system has worked flawlessly since set-up in November 2011.
We left the boat here in Sydney in the water in May 2016 and returned December 2017.
The bottom was covered in sea life but is now clean.

I powered up the radio and I can receive but cannot transmit.
When I press the "Tune" button I can hear the transceiver click, the display shows "Tune" for 1/2 second and then reverts to "Thru".
The AT-140 beeps when it goes back to "Thru".

I checked all the connections, all were fine except:
  1. the control connector at the AT-140, all the pins were corroded so I cut out the connector and crimped/but jointed the wires and they then checked out OK from the connector at the transceiver end through to the circuit board inside. and,
  2. The crimp connectors on the GT-15 were corroded so I replaced them and got 0.1 ohm resistance end to end.

Still no luck.

The Dynaplates were covered in barnacles which I scraped off and wire brushed while in the water.
I have 0.1 ohm between the AT-140 ground output and the inside lugs on the dynaplates.
Could this be a cause of the problem?

Any other thought?
__________________

__________________
"And all I ask is a merry yarn from a laughing fellow-rover
And quiet sleep and a sweet dream when the long trick's over."
John Masefield
Olorin is offline   Reply With Quote
Old 13-03-2018, 07:56   #2
Registered User

Join Date: Apr 2012
Posts: 81
Re: SSB M802/AT140 won't tune or transmit.

As a ham radio operator there is a process I go through to diagnose these types of problems. First, put a dummy load in place of the tuner to check swr to see if there is a coax issue. Advise results then we can go from there.

Jack
W4GRJ
__________________

BocaIII is offline   Reply With Quote
Old 13-03-2018, 09:17   #3
Moderator
 
Paul Elliott's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Posts: 4,531
Images: 4
Re: SSB M802/AT140 won't tune or transmit.

Quote:
Originally Posted by Olorin View Post
I have 0.1 ohm between the AT-140 ground output and the inside lugs on the dynaplates.
Could this be a cause of the problem?
The 0.1 Ohm connection should not be an issue. Since your rig had been working previously, and you have seen corrosion problems on your connectors, I suspect corrosion internal to the tuner, or perhaps you still have connector problems. Of course, you should also check your connections between the tuner and the port-stay antenna
__________________
Paul Elliott, S/V VALIS - Pacific Seacraft 44 #16 - Friday Harbor, WA
www.sailvalis.com
Paul Elliott is offline   Reply With Quote
Old 13-03-2018, 22:03   #4
Registered User
 
Olorin's Avatar

Join Date: Aug 2009
Location: On the Boat
Boat: Fortuna, Island Spirit 400, 40ft. Catamaran - S/V One White Tree
Posts: 140
Re: SSB M802/AT140 won't tune or transmit.

Thanks for the quick replies.
I've ordered a dummy load and a VSWR Power meter which should be delivered tomorrow.
I've got good connectivity from the tuner to the shroud antenna and from the tuner to Dyna Plates.

Stay tuned ;-)
__________________
"And all I ask is a merry yarn from a laughing fellow-rover
And quiet sleep and a sweet dream when the long trick's over."
John Masefield
Olorin is offline   Reply With Quote
Old 14-03-2018, 05:12   #5
Registered User

Join Date: Apr 2012
Posts: 81
Re: SSB M802/AT140 won't tune or transmit.

In the meantime, it wouldn't hurt to use some contact cleaner on the coax & tuner control connectors.
Jack
W4GRJ
BocaIII is offline   Reply With Quote
Old 19-03-2018, 19:08   #6
Registered User
 
Olorin's Avatar

Join Date: Aug 2009
Location: On the Boat
Boat: Fortuna, Island Spirit 400, 40ft. Catamaran - S/V One White Tree
Posts: 140
Re: SSB M802/AT140 won't tune or transmit.

Hello All,

I have received a VSWR Power meter and a dummy load.
I hooked them up and am getting no power out of the transceiver.
I checked the fuses and they are fine.
All connections have been checked and cleaned.

Any thoughts?
Does anyone know a good ICOM M408 repair company in Sydney NSW Australia?

regards,

Ross
__________________
"And all I ask is a merry yarn from a laughing fellow-rover
And quiet sleep and a sweet dream when the long trick's over."
John Masefield
Olorin is offline   Reply With Quote
Old 19-03-2018, 19:54   #7
registered user
 
HankOnthewater's Avatar

Join Date: Dec 2012
Location: West Australia
Boat: plastic production yacht, suitable for deep blue water ;)
Posts: 490
Re: SSB M802/AT140 won't tune or transmit.

I know of one Icom dealer/repairer, based in Alfred Yacht Club Pittwater, Newport. When I spoke to him he seemed very knowledgeable. Contact | ANDERSEN MARINE - ANDERSEN MARINEELECTRICS & ELECTRONICS
His name is Marty Anderson.

Second point, if you want to on-sell your dummy load and SWR meter, I might be interested.
__________________
Wishing you all sunny skies above, clear water below, gentle winds behind and a safe port ahead,
and when coming this way check http://www.cruiserswiki.org/wiki/Albany,_Australia
HankOnthewater is online now   Reply With Quote
Old 19-03-2018, 22:08   #8
Registered User

Join Date: Apr 2012
Posts: 81
Re: SSB M802/AT140 won't tune or transmit.

Best to set radio mode to fsk or am when testing swr
If still no power out, radio needs repair.
Jack
W4GRJ
BocaIII is offline   Reply With Quote
Old 20-03-2018, 15:40   #9
Registered User
 
Olorin's Avatar

Join Date: Aug 2009
Location: On the Boat
Boat: Fortuna, Island Spirit 400, 40ft. Catamaran - S/V One White Tree
Posts: 140
Re: SSB M802/AT140 won't tune or transmit.

It turns out that I have to send it to ICOM Australia near Melbourne which is the only facility to service ICOM marine gear in the country.

As a bonus, they will charge me $200 per hour instead of the usual $100/hour because the unit is a North American model which they don't sell here. Of course, all ICOM units are made in Japan so I don't understand the rationale for the rate increase.

I can understand that their technicians might take a bit more time as they will be less familair with the M802 vs. the M801E which they sell in Australia.

Stay tuned!
__________________
"And all I ask is a merry yarn from a laughing fellow-rover
And quiet sleep and a sweet dream when the long trick's over."
John Masefield
Olorin is offline   Reply With Quote
Old 20-03-2018, 16:54   #10
Registered User

Join Date: Apr 2012
Posts: 81
Re: SSB M802/AT140 won't tune or transmit.

Major ripoff PA circuit the same in the 801 & 802
Maybe a lot cheaper and better service to send to Icom in Japan
Good Luck
Jack
W4GRJ
BocaIII is offline   Reply With Quote
Old 20-03-2018, 17:22   #11
registered user
 
HankOnthewater's Avatar

Join Date: Dec 2012
Location: West Australia
Boat: plastic production yacht, suitable for deep blue water ;)
Posts: 490
Re: SSB M802/AT140 won't tune or transmit.

I agree with above. My understanding is that the 802 model is not formally allowed when HF installations are indicated in Oz, Icom Australia have sold and will sell you an 802 unit anyway.
Have a look at a new one, like this for $2000 aus$
Marine HF Radio & Accessories - Marine HF SSB Radios - radios.net.au shop
I guess these units are directly imported bypassing Icom Australia.
__________________
Wishing you all sunny skies above, clear water below, gentle winds behind and a safe port ahead,
and when coming this way check http://www.cruiserswiki.org/wiki/Albany,_Australia
HankOnthewater is online now   Reply With Quote
Old 20-03-2018, 18:03   #12
Moderator
 
Jim Cate's Avatar

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 14,024
Re: SSB M802/AT140 won't tune or transmit.

Quote:
Originally Posted by Olorin View Post
It turns out that I have to send it to ICOM Australia near Melbourne which is the only facility to service ICOM marine gear in the country.

As a bonus, they will charge me $200 per hour instead of the usual $100/hour because the unit is a North American model which they don't sell here. Of course, all ICOM units are made in Japan so I don't understand the rationale for the rate increase.

I can understand that their technicians might take a bit more time as they will be less familair with the M802 vs. the M801E which they sell in Australia.

Stay tuned!
A chap named Mark Kyle used to run an Icom repair facility in the Brisbane area. A very competent techo who charged fairly. Don't know if he is still around, but worth a check IMO. IIRC it was called Kyle Communications or something like that.

Jim
__________________
Jim and Ann s/v Insatiable II lying Port Cygnet recovering from the excesses of the Cygnet Regatta
Jim Cate is online now   Reply With Quote
Old 30-04-2018, 19:15   #13
Registered User
 
Olorin's Avatar

Join Date: Aug 2009
Location: On the Boat
Boat: Fortuna, Island Spirit 400, 40ft. Catamaran - S/V One White Tree
Posts: 140
Re: SSB M802/AT140 won't tune or transmit.

Update:
ICOM Australia repaired the radio and only charged me the normal rate of $100/hour.
The problem was a blown transistor at the front end which fried the biasing transistor.
It took them two hours to diagnose and fix.

In researching the problem I came across another CF member with the same problem. He was also using a PACTOR modem for HF emails.
I wonder if there is a linkage.

Big thanks to CF member Robert Tilbury who helped a great deal on this issue.

regards,
__________________

__________________
"And all I ask is a merry yarn from a laughing fellow-rover
And quiet sleep and a sweet dream when the long trick's over."
John Masefield
Olorin is offline   Reply With Quote
Reply

Tags
ssb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New ICOM M802 SSB won't transmit - urgent advice needed jr_spyder Marine Electronics 17 23-05-2017 22:20
At140 will not tune 6.224 Sharki127 Marine Electronics 2 12-01-2016 17:39
For Sale: Icom HF SSB M802 with tuner AT140 n3qq Classifieds Archive 11 11-10-2013 20:47
Want To Buy: IC M802 SSB Transceiver & AT140 Tuner KStepman Classifieds Archive 0 27-08-2012 00:58
For Sale: Australia: ICOM IC-M802 SSB + PTC-II USB Pactor Modem + AT140 Tuner TrevC Classifieds Archive 15 19-08-2010 21:56



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:24.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.