Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 23-05-2012, 00:32   #1
Registered User

Join Date: May 2012
Posts: 1
SR161 AIS reciever

I connected the SR 161 AIS reciever to the laptop by using a serial-usb connector. When I start opencpn I get the message com port 3 cannot be opened. In the opencpn menu the AIS logo is visible but is marked with a red exclamationmark. Does anyone recognise this problem and what can I do to make it work
__________________
hanakkermans is offline   Reply With Quote
Old 23-05-2012, 04:39   #2
Registered User
 
Kijit's Avatar

Join Date: Jun 2010
Location: Virginia
Boat: Wauquiez Centurion 41
Posts: 53
Send a message via Skype™ to Kijit
I use several usb to serial adapters and always have one that hangs up on power up. Don't know if this is your problem or not but try going into hardware device manager, disable that com port, then re-enable that com port and restart the program and see if that helps. I have to do that each time I boot with my inmarsat transceiver, which by coincidence is on com 3.
__________________
Gerhard
S/V KIJIT
Wauquiez Centurion 41
Kijit is offline   Reply With Quote
Reply

Tags
ais

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:48.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.