Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-02-2013, 05:48   #1
Registered User

Join Date: Apr 2011
Location: Med
Boat: Trintella 49A
Posts: 5
Sailor Thrane&Thrane H1622D and EasyMail

Hello,

I am using the Sailor Thrane&Thrane H1622D inmarsat receiver with the Easymail 1.13/1.5 e-mail terminal for e-mail and weather forecasts. So far this was working very well.
However since last week the Easymail program stops every time with a "Run-time error '6', Overflow". The computer with Windows/XP, SP2 was not changed during last week of before.

Is there anyone with the same problems or with a suggestion?

Thanks in advance,

Cees a/b s/y Beau
__________________

__________________
ctammes is offline   Reply With Quote
Old 17-02-2013, 07:19   #2
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Sailor Thrane&Thrane H1622D and EasyMail

Quote:
Originally Posted by ctammes View Post
"Run-time error '6', Overflow".
Look on the bright side, at least its not the holding tank sending you the message.
__________________

__________________
noelex 77 is offline   Reply With Quote
Old 17-02-2013, 15:56   #3
Registered User

Join Date: Apr 2011
Location: Med
Boat: Trintella 49A
Posts: 5
Re: Sailor Thrane&Thrane H1622D and EasyMail

Quote:
Originally Posted by ctammes View Post
Hello,

I am using the Sailor Thrane&Thrane H1622D inmarsat receiver with the Easymail 1.13/1.5 e-mail terminal for e-mail and weather forecasts. So far this was working very well.
However since last week the Easymail program stops every time with a "Run-time error '6', Overflow". The computer with Windows/XP, SP2 was not changed during last week of before.

Is there anyone with the same problems or with a suggestion?

Thanks in advance,

Cees a/b s/y Beau

It looks that I found the problem, just to start the terminal mode in EasyMail and deleted old EGC files, which were locate with a timestamp of last October 2012. I deleted the files by hand and it looks if the run-time error is gone. (So far).
__________________
ctammes is offline   Reply With Quote
Old 23-02-2013, 11:15   #4
Registered User

Join Date: Apr 2011
Location: Med
Boat: Trintella 49A
Posts: 5
Re: Sailor Thrane&Thrane H1622D and EasyMail

Quote:
Originally Posted by ctammes View Post
It looks that I found the problem, just to start the terminal mode in EasyMail and deleted old EGC files, which were locate with a timestamp of last October 2012. I deleted the files by hand and it looks if the run-time error is gone. (So far).
I was to quick with my reaction. When I deleted the EGC file, the problem was there not anymore, however I did not receive the EGC files. Later when the modem received new EGC files, the run-time error 6 was there again. So the cause of the problem has to do with the transfer of the EGC files from the modem to the easymail program.

Any suggestions?
__________________
ctammes is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 01:33.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.