Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-06-2018, 00:50   #1
Registered User

Join Date: May 2017
Posts: 1
Robertson(simrad) is11 alarm button stopped working

Hello
my wind instruments "Alarm" button stopped working. the mast head unit was gone for almost a year, but finally we got it repaired. But now we don't get the wind instrument to work.
We know that the masthead unit sends information, it is presented in the other display, but only as a wind bearing in degrees, and wind speed.
The display with a little boat, showing direction does not work. the digital display shows only -3- it seems to be the alarm button that has stopped working. any body knows a way to fix the button?
Attached Thumbnails
Click image for larger version

Name:	34398138_10155830017193878_2688329809930485760_n.jpg
Views:	35
Size:	418.3 KB
ID:	171038  
stinamikael is offline   Reply With Quote
Old 04-06-2018, 03:19   #2
Senior Cruiser
 
GordMay's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 35,708
Images: 241
Re: Robertson(simrad) is11 alarm button stopped working

Greetings and welcome aboard the CF, stinamikael.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Tags
alarm, simrad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hour Meters Have Stopped Working on Both 4JH4AE Yanmar Displays impi Electrical: Batteries, Generators & Solar 54 24-06-2017 20:50
Grib - Start a request button stopped to work stvnm OpenCPN 3 31-03-2017 14:38
Solar Boost 200E Stopped Working MarkJ Electrical: Batteries, Generators & Solar 33 07-07-2016 13:17
Simrad IS11 kmaz Electrical: Batteries, Generators & Solar 4 10-01-2014 13:10
HELP! My Toilet Pump Stopped Working lorenzo b Plumbing Systems and Fixtures 10 22-02-2010 06:28



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:45.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.