Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 15-06-2016, 07:01   #1
Registered User

Join Date: Feb 2015
Posts: 2
Reception lost when turning up squelch to eliminate static?

I have an Icom IC-M504 VHF Radio transceiver. If I turn my squelch up to 3 (which is just barely enough to eliminate static), I can't receive any voice communications. People can hear me, but I cannot hear them. When I turn the squelch down, just slightly, I can hear communication, but I also hear the static when there is no one talking. Is this an antenna issue, a bad setting in the VHF, or just a fault in the radio?

I have a mast mounted antenna and I don't like to go up there unless I have to. I don't have a spare antenna. I tested the antenna and the coax in the following manner. With the squelch set very low, I tuned in a weather station. The weather station doesn't come in at all on my handheld VHF so I am getting some benefit from the coax and/or antenna. I removed the antenna connection from the radio and lost the signal. When I put the male portion of the coax back into the VHF, the signal came back. When I fully connected the coax to the back of the radio there is no change, neither improving nor getting worse. Seems like the signal should get better with a full connection. My question remains, is this a bad antenna or a radio issue?

Thanks for any assistance.
gregvail is offline   Reply With Quote
Old 15-06-2016, 10:29   #2
Registered User

Join Date: Feb 2015
Posts: 2
Re: Reception lost when turning up squelch to eliminate static?

SOLVED. Received a reply from Icom. They stated the filters on the units built before 2010 were problematic and they would repair the unit at no cost if the purchase date was within 5 years. I confirmed the issue was with the radio and not the coax/antenna by testing them with a spare radio. Don't know why I didn't think of that earlier. I guess the thousand other repairs were clouding my brain. Hopes this helps someone else with this weird issue.
gregvail is offline   Reply With Quote

lost, reception

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Header Tank To Eliminate Saildrive Salt Water Intrusion timbenner Propellers & Drive Systems 18 25-06-2016 10:51
VHF squelch: static or nothing enovillo Marine Electronics 6 18-06-2014 11:48
VHF Static After Reception yachtdaemon Marine Electronics 5 14-12-2013 13:19
How to Eliminate Mold from Bilge and Teak & Holly Sole erict Construction, Maintenance & Refit 12 19-09-2010 12:52
How to Eliminate Mold? sailingmonica Liveaboard's Forum 19 19-08-2009 12:53

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:19.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.