Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 21-09-2012, 10:36   #1
Marine Service Provider
Pieter's Avatar

Join Date: Mar 2010
Location: Angra dos Reis, Brazil
Boat: Catamaran, FP 40 ft
Posts: 158
Re-calibrating Windvane?

Dear friends,

Recently i noticed that it seems my windstation (Raymarine) is not showing the correct wind angel(direction). I dont doubt the windspeed info, but the direction seems not right. When i am pointed as high as i can with my 40ft cat, (45-60 degrees) the actual wind station shows me i am almost at 0 deg against the wind. This is particularly true when i am with my beam on port side, when i am with the beam on starboard, the angels shown on the windstation seem to be right. So, is there a way to say re-calibrate the wind station? This morning, got up the mast and check the windvane and connections, and all seem to be ok.
Anybody any suggestions/ideas...

The end of the day, sailing is all about feeling the wind in your face, but sometimes these electronica aids help alot.

All the best and fair winds..
Pieter Kommerij
SV Onda Boa
Blog: Ocean of Dreams
Pieter is offline   Reply With Quote
Old 21-09-2012, 12:29   #2
Registered User
cwyckham's Avatar

Join Date: Apr 2011
Location: Vancouver, BC
Boat: Niagara 35
Posts: 1,868
Re: Re-calibrating Windvane?

There should be a way to do it (my tack tick has a way). Check the manual. You do it by motoring in a straight line in no wind, ideally.

The only thing you can adjust is the zero, though. Sounds like you think the angle is wrong as well as the zero point? Once you zero it so that it agrees with where the bow is, the apparent wind should be right. If the apparent wind is right but the true wind is wrong, then the boat speed must be feeding it wrong.
cwyckham is offline   Reply With Quote
Old 22-09-2012, 19:48   #3
Registered User

Join Date: Aug 2011
Location: Victoria, BC
Boat: Catalina 36 MKII
Posts: 848
Re: Re-calibrating Windvane?

Just did that on my Raymarine display today. There are several procedures to go through and it was well illustrated in the manual. I only did a partial recal because my display was shifted about 15 degrees to one side and all I did was compensate for that. If this doesn't work out (didn't test it thoroughly yet) then I will do the complete procedure which involves doing 2 large circles in order for the electronics to get 'linearized' (it beeps to tell you it worked).
Jd1 is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:50.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.