Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 22-02-2018, 08:40   #1
Registered User
 
Janaucamp's Avatar

Join Date: Feb 2018
Location: Mozambique
Boat: Prout Catamaran 36'
Posts: 7
Raymarine ST6002 Autopilot Problem

Is there someone out there?

I had to replace my Raymarine ST6002 Autopilot with an identical second hand one. It told me that there was "No Pilot".

Upon installing the replacement all seemed to work well, until I connected the "depth" and "wind" with the smiley plugs. They are all connwcted in series. For about 6 seconds all seems to work well and then the Autopilot starts beeping and tells me that there is "No Pilot". I've been told that there is a poor connection somewhere.

The "Depth" and "Wind" are functioning all okay on their own giving correct information. The Autopilot doesn't like them. He is the offending one.

Is there someone out there that has an answer? Please help.

Jan Aucamp Searat
Janaucamp is offline   Reply With Quote
Old 22-02-2018, 09:16   #2
Marine Service Provider
 
Steadman Uhlich's Avatar

Cruisers Forum Supporter

Join Date: Jul 2014
Posts: 6,055
Re: Searat

Quote:
Originally Posted by Janaucamp View Post
Is there someone out there?

I had to replace my Raymarine ST6002 Autopilot with an identical second hand one. It told me that there was "No Pilot".

Upon installing the replacement all seemed to work well, until I connected the "depth" and "wind" with the smiley plugs. They are all connwcted in series. For about 6 seconds all seems to work well and then the Autopilot starts beeping and tells me that there is "No Pilot". I've been told that there is a poor connection somewhere.

The "Depth" and "Wind" are functioning all okay on their own giving correct information. The Autopilot doesn't like them. He is the offending one.

Is there someone out there that has an answer? Please help.

Jan Aucamp Searat
Howdy and Welcome Aboard CF SEARAT.

The following is a suggestion, made in a friendly tone of voice, with the sole intent to help you get the answers or help you want.

You posted in a "subforum" of this site that is not about technical problems with boats or electronics, it is for questions related to the website (CF) itself.

I suggest you post your request in the following subforum, which is focused on boat electronics and installation issues.
Marine Electronics - Cruisers & Sailing Forums

When you begin to post your request, make sure you choose a title that will get the attention of the owners/users of the Raymarine ST6002 Autopilot.

I suggest the following title:
"Raymarine ST6002 Autopilot Problem"

You can simply copy/paste your original post request text when you start a new thread in the electronics subforum. OR, you can click on the small TRIANGLE shaped "warning sign" icon on the bottom of a post, which will send an alert to the CF Moderators, and you can ask them to move your post and give it a new title.

Hope these tips help. Good luck and I hope you enjoy your time on CF too!
Steadman Uhlich is offline   Reply With Quote
Old 22-02-2018, 09:18   #3
Marine Service Provider
 
Steadman Uhlich's Avatar

Cruisers Forum Supporter

Join Date: Jul 2014
Posts: 6,055
Re: Searat

Also,
Here are some previous discussion threads about that model of autopilot. I suggest reading through these for previous comments about the issue of pilot recognition, etc.

Raymarine ST6200 Autopilot Threads
https://cse.google.com/cse?cx=011403...lot&gsc.page=1

In particular, I think THIS thread will prove helpful:
"No Pilot"Error on ST6002 Autopilot
Steadman Uhlich is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: Raymarine Cover Autopilot ST6002 xeon_tsd Classifieds Archive 0 15-09-2015 07:52
Raymarine autopilot wont disengage st6002 BalideMAS Marine Electronics 1 13-07-2015 13:15
Raymarine ST6002 autopilot track issue. deepthought Marine Electronics 4 30-07-2012 17:13
For Sale: Raymarine S3 Autopilot + ST6002 Head rja Classifieds Archive 9 28-03-2011 06:54
Problem with st6002 Raymarine Autopilot sailor sam Marine Electronics 7 23-12-2010 10:36



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:41.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.