Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-07-2017, 10:08   #1
Registered User

Join Date: Sep 2016
Posts: 8
Raymarine ST 60 Wind with Intermittent Speed

Hello All,

We have a ST60 Wind display, with an issue where it only intermittently displays speed. Often I'm getting 0.0, and then other times it works fine.

After reviewing the voltages expected to be present, all but the Yellow are correct.

The really strange thing, is that if I unplug the Yellow wire (0-5v expected from the mast sensor) and measure the voltage on the ST60 on the Yellow pin I actually see 8v. (RayMarine tell me this is not correct)

I was wondering if this was some artifact of the sensing system on the Speed circuit, or if there is a short in the ST60 board, causing the errors and voltage.

My multimeter reads 0.2V when the wind display is reading, so I'm wondering if my meter isn't reading the square waves correctly.


Is anyone able to check to see if their ST60 with the Yellow cable unplugged has +8V on the Yellow pin on the back of the unit?

I don't want to replace the wrong part.
chad-wl is offline   Reply With Quote
Reply

Tags
marine, raymarine, wind

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are Speed Logs and Wind Speed Instruments Obsolete? rognvald Navigation 132 28-10-2017 11:59
Intermittent Raymarine ST6001 Autopilot aquacruise Marine Electronics 19 11-03-2015 06:14
Raymarine E120 - Intermittent Alarm very Annoying! Calypso52 Marine Electronics 6 07-08-2014 16:45
Intermittent fault Raymarine i40 Bidata display Peter McNamara Marine Electronics 0 24-04-2014 06:21
[SOLD] Davis Wind Wizard Wind Speed Indicator SailorHarry Classifieds Archive 0 21-12-2013 11:24

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:26.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.