Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-09-2012, 11:51   #1
Registered User

Join Date: Aug 2011
Location: Greenbrae, CA
Boat: Pearson 36-2
Posts: 5
Images: 1
Raymarine Smart Pilot 6001

I can hear the drive unit motor running but the gear is not engaging. It did clunk into gear for about 30 seconds once and then slip out of gear. Has anyone had this problem? The unit is out of warranty. Any comments appreciated.
__________________

__________________
Curt of the jib is offline   Reply With Quote
Old 03-09-2012, 14:58   #2
Registered User

Join Date: May 2007
Location: Colorado; Sailing Sea of Cortez
Boat: Tartan 33R
Posts: 174
Re: Raymarine Smart Pilot 6001

What type of drive do you have?
__________________

__________________
Capn Dan is offline   Reply With Quote
Old 03-09-2012, 23:33   #3
Registered User

Join Date: Aug 2011
Location: Greenbrae, CA
Boat: Pearson 36-2
Posts: 5
Images: 1
Re: Raymarine Smart Pilot 6001

It's actually a Smart pilot 6002 unit with a Type 1 drive. I took it apart today and found it is way too complex for my knowledge. It has an electric servo, with a belt drive to the piston actuator. I f that makes sense.
Thanks for your interest, appreciate any experience you have with it.
__________________
Curt of the jib is offline   Reply With Quote
Old 04-09-2012, 00:14   #4
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Raymarine Smart Pilot 6001

Check the voltage at the clutch wires.
When 12v is applied the electromagnetic clutch should lock the drive and the motor should activate the arm.

The electromagnic clutches are resonably robust. The most common fault is a bad connection or computer that fails to provide adequate voltage to lock the clutch.
__________________
noelex 77 is offline   Reply With Quote
Reply

Tags
raymarine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:32.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.