Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-06-2015, 07:15   #1
Registered User
 
AmyA511's Avatar

Join Date: Jun 2013
Location: Circumnavigating
Boat: Fountaine Pajot Helia 44
Posts: 53
Raymarine e125 showing AWS equal to TWS

Our Raymarine chart plotter is showing our true wind speed is equal to our apparent wind speed. This happens 100% of the time while out sailing, and just started recently. Since its registering a speed, I'm guessing the problem is in the device that is performing the calculations.

System is 6 months old, bought new. Raymarine told me to send the unit in. Not really a easy thing to do since that would take the whole system down and we are cruising.

Any thoughts?


Amy
S/V Starry Horizons
Outchasingstars.com
Sent from my iPhone using Cruisers Sailing Forum
__________________

__________________
Amy, S/V Starry Horizons
OutChasingStars.com
AmyA511 is offline   Reply With Quote
Old 07-06-2015, 07:44   #2
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Raymarine e125 showing AWS equal to TWS

Clean the log paddle wheel Amy. That should fix the problem. Btw, also take a look at the plotter settings and change the magnetic variation from 15 degrees to zero if you are finding discrepancies in the TWD outputs, or discrepancies for TWA on alternate tacks.


Also...Raymarine are really good like that. Remove the unit at your expense, post both ways at your expense, fix the unit and not tell you what the problem was. So much for warranty.
A local Raymarine technician would be a better option if it's not the paddle wheel or if a system reset doesn't sort it out. Contacting FP for a warranty claim might work or they might just palm it off to Raymarine.
__________________

__________________
monte is offline   Reply With Quote
Old 07-06-2015, 08:26   #3
Registered User
 
AmyA511's Avatar

Join Date: Jun 2013
Location: Circumnavigating
Boat: Fountaine Pajot Helia 44
Posts: 53
Re: Raymarine e125 showing AWS equal to TWS

Hi monte,

Thanks for giving me a starting point. I don't know much about this stuff but I'm learning. We have an Airmar smart tri multisensor.

Our Raymarine was not purchased through FP, so they wouldn't be any help anyway.

Could you explain to me how that transducer affects the wind speed readout? In most of the forums I have searched the discussion starts because the SOG v STW is off.

We definitely know that our transducer needs cleaning, as we've been in nasty marina water for 5 months (ugh).


Amy
S/V Starry Horizons
Outchasingstars.com
Sent from my iPhone using Cruisers Sailing Forum
__________________
Amy, S/V Starry Horizons
OutChasingStars.com
AmyA511 is offline   Reply With Quote
Old 07-06-2015, 08:53   #4
Registered User
 
jstevens's Avatar

Join Date: May 2006
Location: On board Sarah, currently lying in Jacksonville, FL
Boat: Pearson, 424, 42', Sarah
Posts: 582
Images: 4
Re: Raymarine e125 showing AWS equal to TWS

Amy,
Most instruments calculate the TWS from the AWS reported by masthead transducer using the boat speed through the water and boat heading. If your knotmeter is not reporting any boat speed then the TWS will be the same as AWS as to the instruments the boat is not moving. In that case the problem is likely in the knotmeter.
If your knotmeter is in fact showing some speed (even if it is wrong) the TWS should differ from the AWS. In that case there is likely either a configuration setting that needs be changed or a cable connection has come loose or corroded.

John
__________________
jstevens is offline   Reply With Quote
Old 07-06-2015, 09:12   #5
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: Raymarine e125 showing AWS equal to TWS

Yes Amy, as John said, the TWD and TWS is derived by calculating the AWS and AWA using the STW. It gets the STW I formation from the log, so if the log isn't turning it will show the same TWS and TWA as AWS and AWA.
Some systems will allow you to use SOG for calculating the TWS and TWA but I don't think it's possible with the Raymarine.
On our Raymarine plotter and displays we have STW and SOG displayed constantly so we can compare the two and check for currents effecting us. It also indicates quickly if the log had stopped working. Usually a quick brush of the paddle wheel is all it needs to free it up, although last week I had to dive 10 times to clear ours as a shell fish had made his home there after less than a week at anchor.
__________________
monte is offline   Reply With Quote
Old 07-06-2015, 09:41   #6
Registered User
 
AmyA511's Avatar

Join Date: Jun 2013
Location: Circumnavigating
Boat: Fountaine Pajot Helia 44
Posts: 53
Re: Raymarine e125 showing AWS equal to TWS

Ah, that makes sense. I have changed our chart plotter to show Speed (which I am assuming is STW) and SOG side by side so we will be able to view that to troubleshoot next time. I'm hoping that the current will pull strong enough today to register...I may ask my neighbors for their STW to confirm. Otherwise Ill have to wait for our next trip.

Definitely need to pull our transducer out regardless and clean. I think we have a critter growing in it. Unfortunately I don't know where our blanking plug is (didn't even know I needed such a thing), so I need to find a replacement.

Thanks for your help! I'll be sure to come back and comment on how it goes.


Sent from my iPad using Cruisers Sailing Forum
__________________
Amy, S/V Starry Horizons
OutChasingStars.com
AmyA511 is offline   Reply With Quote
Old 07-06-2015, 11:01   #7
Registered User

Join Date: Sep 2010
Location: Boat in Turkey, Beach cat in Israel
Boat: Lagoon 400 & Nacra 6.0 beach cat
Posts: 627
Re: Raymarine e125 showing AWS equal to TWS

Quote:
Originally Posted by AmyA511 View Post
Our Raymarine chart plotter is showing our true wind speed is equal to our apparent wind speed. This happens 100% of the time while out sailing, and just started recently. Since its registering a speed, I'm guessing the problem is in the device that is performing the calculations.

System is 6 months old, bought new. Raymarine told me to send the unit in. Not really a easy thing to do since that would take the whole system down and we are cruising.

Any thoughts?


Amy
S/V Starry Horizons
Outchasingstars.com
Sent from my iPhone using Cruisers Sailing Forum
Clean paddle log and ensure it is f1reely rotating before anything else.
Do you have another instrument display on the Raymarine network? If you do play with the display to show speed over water and check what it says. Unless it is different from zero you will always see AWS = TWS as people ecplained.
__________________
meirriba is offline   Reply With Quote
Old 07-06-2015, 12:50   #8
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: Raymarine e125 showing AWS equal to TWS

Amy I've never pulled ours out, I just clean from in the water. But if the waters cold and dirty maybe its worth trying.
__________________
monte is offline   Reply With Quote
Old 07-06-2015, 13:13   #9
Registered User
 
Ndavies's Avatar

Join Date: Sep 2012
Location: On the Ocean
Boat: Hunter 42 Passage
Posts: 164
Re: Raymarine e125 showing AWS equal to TWS

I have had the same problem on my boat (with Raymarine). The instrument measures Apparent Wind and True Wind is a mathematical calculation that uses your Boat Speed from your paddle wheel. If the wheel is fouled or not turning, AWS=TWS. My wheel runs slow typically, so again the calculation is affected.

Neil
__________________
S/V Midnight Sun II
www.midnightsunii.com
http://midnightsunii.blogspot.com/
Ndavies is offline   Reply With Quote
Old 07-06-2015, 16:38   #10
Registered User
 
Rustic Charm's Avatar

Join Date: Jun 2011
Location: Tasmania, Australia
Boat: Bieroc 36 foot Ketch
Posts: 4,898
Re: Raymarine e125 showing AWS equal to TWS

Quote:
Originally Posted by monte View Post
Clean the log paddle wheel Amy. That should fix the problem. Btw, also take a look at the plotter settings and change the magnetic variation from 15 degrees to zero if you are finding discrepancies in the TWD outputs, or discrepancies for TWA on alternate tacks.


Also...Raymarine are really good like that. Remove the unit at your expense, post both ways at your expense, fix the unit and not tell you what the problem was. So much for warranty.
A local Raymarine technician would be a better option if it's not the paddle wheel or if a system reset doesn't sort it out. Contacting FP for a warranty claim might work or they might just palm it off to Raymarine.
I can't add any more suggestions than what have been. But just in relation to sending things back to Raymarine (Australia). I've not had this experience. I have had to pay the post 'to' them, but they covered the post back, both times. I was querying two different auto pilots. The first time ten years out of warranty. I was able to talk to a techy two or three times with suggestions to avoid pulling it apart and removing from the boat. Ulitimately he did tell me to remove it all and send it to him. Turned out the motor was stuffed. Despite it being scrap they posted it back to me. The second time was a warranty job. But again talked me through some tests first. Then paid the return postage.

Now, our local Raymarine agent, absolutely useless for fixing anything. Won't even have a look. Just says send it to raymarine.
__________________
Rustic Charm is offline   Reply With Quote
Old 27-06-2015, 08:38   #11
Registered User
 
AmyA511's Avatar

Join Date: Jun 2013
Location: Circumnavigating
Boat: Fountaine Pajot Helia 44
Posts: 53
Re: Raymarine e125 showing AWS equal to TWS

Thanks all! I cleaned the paddle wheel and sure enough, that did it. I had fun doing it too - a good project without the help of David.



Amy
S/V Starry Horizons
Outchasingstars.com
Sent from my iPhone using Cruisers Sailing Forum
__________________
Amy, S/V Starry Horizons
OutChasingStars.com
AmyA511 is offline   Reply With Quote
Old 27-06-2015, 08:40   #12
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: Raymarine e125 showing AWS equal to TWS

Well done mate
__________________
monte is offline   Reply With Quote
Old 30-06-2015, 03:21   #13
TOT
Registered User
 
TOT's Avatar

Join Date: Jul 2013
Location: Singapore
Boat: Lagoon 450
Posts: 273
Re: Raymarine e125 showing AWS equal to TWS

It seems Raymarine have lost the plot in more than just Australia....


SV TOT
Wayne 😃
__________________
TOT Team
TOT is offline   Reply With Quote
Old 30-06-2015, 05:59   #14
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: Raymarine e125 showing AWS equal to TWS

Quote:
Originally Posted by TOT View Post
It seems Raymarine have lost the plot in more than just Australia....
I don't understand - this isn't a Raymarine problem. Nobody's gear will show TWS without a ground or water speed input.

Mark
__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 30-06-2015, 07:42   #15
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: Raymarine e125 showing AWS equal to TWS

Raymarine don't come and clean our paddle wheel enough!
__________________

__________________
monte is offline   Reply With Quote
Reply

Tags
marine, raymarine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Raymarine E125 MFD Hybrid Touch Gram89 Classifieds Archive 0 23-09-2014 15:46
raymarine e125 multifunction - andriod? karabil Marine Electronics 1 04-03-2014 17:35
relative VMG of cats while beating 12 TWS canadian cat Multihull Sailboats 15 25-01-2014 07:44
strange nmea 183 out issue raymarine e125 smac999 Marine Electronics 8 06-09-2013 14:22
Acronym TWS and TWD ? Gilletarom OpenCPN 30 02-01-2013 08:00



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:58.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.