Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-06-2011, 16:32   #1
Registered User

Join Date: Oct 2010
Location: Blue Mountain Ont
Boat: Beneteau Oceanis 400 40 ft "Camp David
Posts: 402
Raymarine C80 Nema

I recently upgraded my chartplotter from a Raychart 530 to a Raymarine C80. I like the C80 however I have one problem.

THe nema position signal from the C80 is not showing on my Icom 502 radio. I never had a problem with the 530. I am using the same wiring, just changed the plug which is different.

I have read the C80 manual and do not see anywhere that might turn the sentence on or off.

Is there a way to see if the signal is coming out of the C80 with the use of a multimeter? I am not too good with electronics, I am sure the radio and wiring are ok, where would I start before sending the plotter for repairs?

Fletch
__________________
CampDavid is offline   Reply With Quote
Old 19-06-2011, 13:26   #2
Registered User
 
Beausoleil's Avatar

Join Date: Jul 2007
Location: Potomac Shores, VA USA
Boat: Formosa 51 Aft Cockpit Ketch - "Beausoleil"
Posts: 565
Images: 1
Re: Raymarine C80 Nema

I have an E120 - similar but not the same... Have you configured the NMEA port through the C80's setup menus? Make sure the port isn't setup for AIS at 38.4kb/s or for NAVTEX at 9.6kb/s... Your Icom 502 can only handle NMEA at 4800 b/s...

And since you "changed the plug", then there's always the possibility that it IS a wiring issue. Double check it if the configuration above is set correctly.
__________________
Cap'n Jon (KB1HTW)
S/V Beausoleil -1979 Formosa 51 Ketch
"If it's gonna happen, it's gonna happen out there." - Captain Ron
Beausoleil is offline   Reply With Quote
Reply

Tags
raymarine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine C80 Sailagain Marine Electronics 3 15-05-2011 16:32
Raymarine C80 Jacana Marine Electronics 16 16-01-2011 11:59
Raymarine ST60 and Raymarine C80 Pete7 Marine Electronics 8 26-10-2009 23:20
raymarine c80 Jacana Marine Electronics 9 24-09-2007 17:09
Raymarine C80 Jacana Marine Electronics 1 31-07-2007 16:46



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:27.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.