Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-05-2010, 09:37   #1
Registered User

Join Date: Feb 2008
Location: Vancouver Canada
Boat: Cooper Maple Leaf 42
Posts: 128
Radar Problems

Hi Everyone
I wonder if anyone would have some suggestions regarding my Radar model 1720
I t was running fine last summer I stepped the mast over the winter so I removed the Scanner from the mast unhooked the wiring first only at the scanner and the display and stored at home over the winter . I hooked up again this spring and all seems to be ok except no echo. I increase the gain and can see lots of snow on screen and the movement of the scanner beam around and around.
I suspect I need to ck the Magnetron Current by connecting to pin 1+ and #2 of TP804 on the AMD-7277 modulator board
1 The book suggests removing synchronizing belt ? How is this done properly
2 In order to take measurements with Volt meter I have to operate Radar and I am concern of being up on the mast 30 feet in the air taking voltage readings with the radar operating 2 inches away is there a danger of radar signals somehow affecting me so close. How do you do these test without being in range of radar signal. I am aware of dangers with hi voltage but am unsure of radar signals at close rage
__________________

__________________
Sergy is offline   Reply With Quote
Old 30-05-2010, 10:24   #2
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Nevada City. CA
Boat: Sceptre 41
Posts: 3,745
Images: 9
Hi Sergy:

Is it a Furuno? I had the exact same problem and on a model 1621 mk II radar. I sent it to the factory and they upgraded the software and waived some magic sticks over it. Cost me $200 and everythign is working fine. My radar is a 1996 model and is working very well now.
__________________

__________________
Fair Winds,

Charlie

Between us there was, as I have already said somewhere, the bond of the sea. Besides holding our hearts together through long periods of separation, it had the effect of making us tolerant of each other's yarns -- and even convictions. Heart of Darkness
Joseph Conrad
Charlie is offline   Reply With Quote
Old 30-05-2010, 20:00   #3
Registered User

Join Date: Feb 2008
Location: Vancouver Canada
Boat: Cooper Maple Leaf 42
Posts: 128
Furuno Radar it is

Thanks Charli
Yes it is a Furno Radar 1991 vintage
I live in Canada where is this fatory you talk about?
__________________
Sergy is offline   Reply With Quote
Old 30-05-2010, 20:16   #4
cruiser

Join Date: Sep 2007
Location: Tampa to New York
Boat: Morgan 33 OutIsland, Magic and 33' offshore scott design "Cutting Edge"
Posts: 1,594
I had a problem with same radar that was simply one of the pulleys that drive the belt had walked up the shaft and thus threw the belt.
__________________
forsailbyowner is offline   Reply With Quote
Old 30-05-2010, 20:36   #5
Registered User

Join Date: Feb 2008
Location: Vancouver Canada
Boat: Cooper Maple Leaf 42
Posts: 128
My first thought but when I see the circuler tracking on the screen I figered the antenna must be rotaying I hope
__________________
Sergy is offline   Reply With Quote
Old 30-05-2010, 21:10   #6
cruiser

Join Date: Sep 2007
Location: Tampa to New York
Boat: Morgan 33 OutIsland, Magic and 33' offshore scott design "Cutting Edge"
Posts: 1,594
That's what I got, showing a ring around entire screen. The little set screw was a bugger, took dipping the plastic pulley in boiling water.
__________________
forsailbyowner is offline   Reply With Quote
Old 30-05-2010, 22:22   #7
Registered User

Join Date: Feb 2008
Location: Vancouver Canada
Boat: Cooper Maple Leaf 42
Posts: 128
I probibly was not clear, you can see a 360* sweep of antena radious sweeping across the screen every 20 sec. or so which I am assuming is the actual antenna transmitting through the 360* but I hope you are right as this would be eaisy to fix.
__________________
Sergy is offline   Reply With Quote
Old 30-05-2010, 23:29   #8
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Nevada City. CA
Boat: Sceptre 41
Posts: 3,745
Images: 9
Sergy the Furuno service center is in the Seattle area here is a link Facilities
I would think that you would want to check and make sure that it is not somethig simple like the belt first.
__________________
Fair Winds,

Charlie

Between us there was, as I have already said somewhere, the bond of the sea. Besides holding our hearts together through long periods of separation, it had the effect of making us tolerant of each other's yarns -- and even convictions. Heart of Darkness
Joseph Conrad
Charlie is offline   Reply With Quote
Old 02-06-2010, 12:52   #9
Registered User

Join Date: Feb 2008
Location: Vancouver Canada
Boat: Cooper Maple Leaf 42
Posts: 128
Thanks everone
I will ck the belt and if I can't resolve then remove and bring to a repair shop in Vancouver
__________________

__________________
Sergy is offline   Reply With Quote
Reply

Tags
radar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volvo D2-40 Problem robbie_d Engines and Propulsion Systems 35 12-02-2012 13:07
Garmin Problems Bright Eyes Marine Electronics 15 02-05-2010 09:18
Radar System vs Radar Detector johnar Marine Electronics 14 16-12-2009 17:51
Radar Reflector throwing off Radar? alexleclainche Deck hardware: Rigging, Sails & Hoisting 2 21-04-2008 20:21



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:31.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.