Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-11-2017, 13:23   #1
Registered User

Join Date: Jun 2015
Location: Juneau, AK
Boat: Fraser 41
Posts: 61
Problem solving between Icom 710 and tuner

This forum has been such a big help with my SSB questions so I’m hoping l can pick the brains of those that are knowledgeable once again with my new dilemma.

My current setup is an Icom m710 radio, SG230 tuner, Kiss counterpoise, and GTO15 to the backstay insulator.

The problem I’m having is the radio head shows an “error” message on the head unit (when I key the mike and speak) at lower frequencies less than 8mhz. In the 6mhz range I get an error message when on power setting 3 (150w) and 2, but not on 1. In 4mhz I get the “Error” message with all power settings.

We connected the radio transceiver to a Dummy Load Box and didn’t get an error message for any frequency or power settings so hopefully it’s not my actual radio?

Does anybody have any idea what might be going on? Myself and two other cruisers have hit a point where we don’t know how to isolate the problem any further and are seeking advice.

Unfortunetly Icom is of no help and the technician at SGC has yet to call me back, so here I am! Thanks to anyone willing to lend a hand!
__________________

__________________
tdalke is offline   Reply With Quote
Old 07-11-2017, 13:44   #2
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,369
Re: Problem solving between Icom 710 and tuner

If you can't tune the lower frequencies, my bet would be that your GTO connection to the backstay (hopefully ABOVE the insulator), has gotten corroded. Your tuner is trying to tune just the GTO portion of the antenna, and it ain't happy at the lower frequencies, which require longer antennas.
__________________

__________________
donradcliffe is offline   Reply With Quote
Old 07-11-2017, 14:11   #3
Registered User

Join Date: Jun 2015
Location: Juneau, AK
Boat: Fraser 41
Posts: 61
Re: Problem solving between Icom 710 and tuner

Thanks for reply! Unfortunetly the Gto15 is brand new, so it could be my connection, I’ll check.
__________________
tdalke is offline   Reply With Quote
Old 10-11-2017, 06:24   #4
Registered User

Join Date: Sep 2008
Location: Camden, ME
Boat: A Thistle and a Hallberg-Rassy 36
Posts: 666
Re: Problem solving between Icom 710 and tuner

Quote:
Originally Posted by tdalke View Post
Thanks for reply! Unfortunetly the Gto15 is brand new, so it could be my connection, I’ll check.


Can you lengthen your backstay? JK, but it sounds like the antenna impedance is too low at lower frequencies for your tuner. Whether that is because the antenna is too short or there is a problem with the tuner or connections, more info is needed.
__________________
SoonerSailor is offline   Reply With Quote
Old 10-11-2017, 10:45   #5
֍֎֍֎֍֎֍֎֍֎

Cruisers Forum Supporter

Join Date: Apr 2006
Posts: 13,157
Re: Problem solving between Icom 710 and tuner

What no one has outright said, is that it appears this error message means "The antenna SWR is excessive, it ain't being matched (tuned) correctly."

So the #1 thing to troubleshoot is the antenna connection & antenna, followed by checking the "tuner" to make sure that is operating. You'd need a second person to literally listen carefully at the tuner, so see if it shows any signs of life (clicking, etc.) on those bands.

Odds are that it is properly tuning the other bands, that it is working, and the problem comes back to the antenna/connection. You mention the GTO15 is new. If it was installed too close to some part of the rigging, or was grounding to it, that could also be the kind of subtle installation problem that could take it out of the tuner's range.
__________________
hellosailor is offline   Reply With Quote
Reply

Tags
icom

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Icom 710 with SGC 230 tuner advice tdalke Marine Electronics 5 07-11-2017 17:33
For Sale: ICOM 710 SSB w/ AT-130 Tuner maxlynn Classifieds Archive 2 18-02-2014 08:50
For Sale: ICOM M-710 SSB & AT-140 Tuner Sailorsrus Classifieds Archive 7 14-10-2012 08:06
Difference Between ICOM 710 And 718 tolly Marine Electronics 1 14-09-2012 11:58
Macerator Problem Solving...Help ? xxuxx Plumbing Systems and Fixtures 2 03-05-2010 23:08



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.