Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-05-2016, 10:24   #1
Registered User

Join Date: Jan 2011
Location: St. Petersburg, Florida
Boat: Sabre 42
Posts: 206
Images: 1
Open WiFi with Bullet 2HP problem

Hi all,

I've got a Bullet 2HP connected to a router for long range WiFi reception. Mostly the system works great, picking up open hotspots from across the anchorage. However, I've noticed a troubling trend in certain spots. Even with great signal strength, there is no internet connection. However, when I head to shore with a tablet and try the same hotspot, I get good internet connectivity. What gives? Have some resorts/restaurants figured out how to defeat the Bullet? I'm looking for ideas why this is happening.

Thanks!
__________________

__________________
** Insert clever catchphrase here **
Gary H is offline   Reply With Quote
Old 30-05-2016, 11:51   #2
Registered User

Join Date: Jun 2012
Location: On the boat
Boat: Manta 42
Posts: 42
Re: Open WiFi with Bullet 2HP problem

There are too many variables to easily troubleshoot. First and simplest would be to try another hotspot. Does this occur with all hotspots or just the one your currently connected too?

Marty
S/V True Colors


Sent from my iPad using Cruisers Sailing Forum
__________________

__________________
kellymj is offline   Reply With Quote
Old 30-05-2016, 15:25   #3
Jd1
Registered User

Join Date: Aug 2011
Location: Victoria, BC
Boat: Catalina 36 MKII
Posts: 1,096
Re: Open WiFi with Bullet 2HP problem

I have run into many hot spots that will not run but have not been able to verify connection with another computer. I have seen many reasons for not getting internet even with a solid connection. One particular weird thing - sometimes the hotspot will ask you to accept terms of use but one browser (with ad blockers enabled) will not display the request for accepting terms. At that point nothing works. I use a secondary browser in those circumstances to see the message and reply to wthe terms of use question which then allows operation with the first browser.
It's hard to give a better answer without more info.
__________________
Jd1 is offline   Reply With Quote
Old 30-05-2016, 17:27   #4
Registered User

Join Date: Mar 2014
Posts: 81
Re: Open WiFi with Bullet 2HP problem

Had a similar problem, updated the firmware and all sorted.

Regards

Ab


Sent from my iPad using Cruisers Sailing Forum
__________________
Abgreenbank is offline   Reply With Quote
Old 31-05-2016, 08:22   #5
Marine Service Provider
 
W32PAMELA's Avatar

Cruisers Forum Supporter

Join Date: Jan 2005
Location: Wewahitchka, FL
Boat: Westsail 32 - Pamela
Posts: 270
Re: Open WiFi with Bullet 2HP problem

Quote:
Originally Posted by Gary H View Post
Hi all,
Even with great signal strength, there is no internet connection.
Did you get an IP address in the "WLAN IP Address" box on the Main tab? If you don't get this address you won't get to the internet.

The most common cause of this when the AP signal strength is great is that your output power is way too high.
__________________
Bob Stewart
W32PAMELA is offline   Reply With Quote
Old 31-05-2016, 09:37   #6
Registered User
 
Rock-Head's Avatar

Join Date: May 2015
Location: St. Augustine, FL
Boat: 1978 Lancer 30 MkIV
Posts: 150
Re: Open WiFi with Bullet 2HP problem

Quote:
Originally Posted by Abgreenbank View Post
Had a similar problem, updated the firmware and all sorted.

Regards

Ab

Yes, try this first. Ubiquiti fairly regularly releases firmware updates however the last release for your 2HP was back in July of last year.

https://www.ubnt.com/download/airmax...ls/bullet-2-hp
__________________
Rock-Head is offline   Reply With Quote
Old 31-05-2016, 10:16   #7
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 5,834
Re: Open WiFi with Bullet 2HP problem

I just downloaded version 5.6.6

https://www.ubnt.com/download/?q=bullet%20M2%20HP
__________________
Memento,homo, quia pulvis es, et in pulverem reverteris.
senormechanico is offline   Reply With Quote
Old 01-06-2016, 15:05   #8
Registered User

Join Date: Jan 2011
Location: St. Petersburg, Florida
Boat: Sabre 42
Posts: 206
Images: 1
Re: Open WiFi with Bullet 2HP problem

Thanks all,

I have moved on to another anchorage where the wifi works as it should, but the next time I am faced with the problem, I will try reducing the power output. Also, I guess I will update the firmware next chance I get.
__________________

__________________
** Insert clever catchphrase here **
Gary H is offline   Reply With Quote
Reply

Tags
wifi

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bullet 2hp Benebobby Marine Electronics 11 10-03-2011 12:51
Bullet 2HP Connection Puzzle bryan and wendy Marine Electronics 5 06-04-2010 12:58
Bullet 2HP... Sumner Marine Electronics 27 02-03-2010 18:41
Help! Destroyed by My Own Bullet (2HP) bryan and wendy Marine Electronics 12 20-02-2010 13:18



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:59.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.