Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2012, 13:27   #1
Registered User

Join Date: Nov 2012
Posts: 7
Navman3100 autopilot end route problem

Any ideas welcome... I have a Furuno GP32 (GPS) hooked up to a Navman gp3100 (pump driven autopilot) and it works fantastically well... except has a glitch in route mode. The gps sends the signals and tracks through the route set... but because it sends aam (alarm nmea) first THEN the next waypoint (apb bwc) on the route the Autopilot gets the alarm first and displays end route (as it does not have the next waypoint to hand at that instant) and will not track automatically through to the next route waypoint (but will do if I press buttons at each waypoint to get rid of the end route message). Ive tried all the variations of settings (wypt ack, alarm arrival ) to fix and cant get it to ignore the alarm. Ideally the gps would send rte but it does not Anyone got a clue how to fix... except buy a new unit ... Thanks
__________________

__________________
plee is offline   Reply With Quote
Old 04-11-2012, 13:30   #2
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Navman3100 autopilot end route problem

If you have a multiplexor you should be able to block the alarm msg.
__________________

__________________
DeepFrz is offline   Reply With Quote
Old 04-11-2012, 13:33   #3
Registered User

Join Date: Nov 2012
Posts: 7
Re: Navman3100 autopilot end route problem

no multiplexer... direct hook up for all .. but thanks for the tip
__________________
plee is offline   Reply With Quote
Old 08-11-2012, 18:24   #4
Registered User

Join Date: Nov 2012
Posts: 7
Re: Navman3100 autopilot end route problem

Thanks Deepfrz.... got a mux... fixed it
__________________
plee is offline   Reply With Quote
Old 08-11-2012, 18:33   #5
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Navman3100 autopilot end route problem

Thanks for your post. Good to hear you have it fixed.
__________________
DeepFrz is offline   Reply With Quote
Old 20-06-2016, 12:52   #6
Registered User

Join Date: Apr 2008
Posts: 1
Re: Navman3100 autopilot end route problem

I have the same problem with my Navman 3380 autopilot. Is it a difficult job to hook up a multiplexer.

Thank you
__________________

__________________
OceanBoater is offline   Reply With Quote
Reply

Tags
autopilot, route

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 07:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.