Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-08-2015, 13:09   #1
Registered User
 
Greggegner's Avatar

Join Date: Nov 2010
Posts: 406
Navico SA8000 Autopilot question

Pump will not go to port. Movement to starboard works ok. Wiring looks good...ideas?


Greg S/V Sweet Dreams
Pearson P385 out of Racine Wisconsin
__________________
Greggegner is offline   Reply With Quote
Reply

Tags
autopilot, navico

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Navico Autopilot Help? Bella Sera Marine Electronics 4 30-07-2015 22:01
Old navico autopilot question JETTEST Marine Electronics 3 14-02-2013 15:10
Want To Buy: Navico / Simrad Autopilot Parts sailboatjimm Classifieds Archive 0 23-02-2010 13:53
Navico 8000 autopilot repair svcattales Marine Electronics 11 15-10-2008 19:14
Navico 8000 autopilot repair lannen Marine Electronics 3 27-04-2008 00:23



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:33.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.