Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 01-11-2012, 15:04   #1
Registered User

Join Date: Dec 2010
Posts: 9
message: garmin transducer not connected

Hi All, I fired up my garmin 4208 and it showed this message. " transducer not connected sonar turned off', and now the depth sounder is not working. According to Garmin,the GSD 22 uses the temperature circuit to tell if a transducer is connected. If the speed/temp circuit goes bad it will say "transducer disconnected sonar turned off.. I read on another forum that you can cut the white and brown wire in the transducer cable, splice them together bypassing the temp circuit and the transducer will work.. Has anyone had this problem and know of a way to fix it? Thanks
sidsail is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:21.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.