Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 23-02-2012, 09:02   #16
Registered User
 
SailBobC's Avatar

Join Date: Feb 2012
Location: Aurora, Ontario, Canada
Boat: Tartan 3500
Posts: 23
Re: Masthead Wind Instruments

Yes, I had one for several years. Worked well but not as precise direction indication as the vane type especially in light wind. However it is robust. It survived a fall from the mast head to deck and just needed need the cups replaced!
__________________

__________________
SailBobC is offline   Reply With Quote
Old 10-03-2013, 12:40   #17
Registered User

Join Date: Jan 2011
Posts: 21
Re: Masthead Wind Instruments

I have seen lots of discussion about Tacktick wireless. Most around disconnect problems.

I see some discussion on same subject. also without resolution. and that discussion is "closed to replies"

Tacktick wind - Raymarine Technical Forum...

I am on my second new unit. Have not had a reliable install yet. Has anyone had a good resolution to the disconnect problem yet?

thanks

Mike
__________________

__________________
mikehmc is offline   Reply With Quote
Old 24-03-2013, 17:19   #18
Registered User
 
edwmama's Avatar

Join Date: Jun 2008
Location: southern california
Boat: cal cruising 46
Posts: 65
Re: Masthead Wind Instruments

I have always wondered if the wireless wind instrumentsand navigation instruments would interfere with the magnetic compass and other instruments, much like cell phone signals
Often interfere with aircraft flight instruments and other radio communications and the like

Also these batteries they last 2 to 3 years then they need replacement
Nickel cadmium just don't last
__________________
edwmama is offline   Reply With Quote
Old 28-03-2013, 20:16   #19
Registered User
 
Carlisle Spirit's Avatar

Join Date: Apr 2012
Location: Singapore
Boat: Carlisle Yachts: 59' Cutter-rigged Deck Saloon
Posts: 153
Quote:
Originally Posted by mikehmc View Post
I have seen lots of discussion about Tacktick wireless. Most around disconnect problems.

I see some discussion on same subject. also without resolution. and that discussion is "closed to replies"

Tacktick wind - Raymarine Technical Forum...

I am on my second new unit. Have not had a reliable install yet. Has anyone had a good resolution to the disconnect problem yet?

thanks

Mike
Hi Mike

The only solution I know of is to keep hammering Raymarine till they fix it

I have an email from a senior Raymarine guy explaining that TackTick masthead units were suspect , but they think they have it stabilized now

I have recently received my 3rd MHU which I am testing on the ground before putting it up the mast

Will let you know. It's been 3 weeks and it still works ok

Carlisle Spirit
__________________
Carlisle Spirit is offline   Reply With Quote
Old 28-07-2013, 09:25   #20
Registered User

Join Date: Jan 2011
Posts: 21
raymarine sent us a mast rotation sensor, which acts as a repeater and works brilliantly. we enjoy the instrumentation ever since. but they gave us the unit. retail is 500. not something i would buy as solution. they still say they are going to get it right. and i believe them. but the mast repeater works great. note, testing on deck or dock does not replicate installation on boat with all systems.
__________________

__________________
mikehmc is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wind Instruments dofthesea Marine Electronics 35 17-01-2013 14:37
Navman 100 Series Instruments littleelse Marine Electronics 4 15-04-2012 22:19
Advice on Upgrading Instruments cheoah Marine Electronics 2 11-07-2011 13:41
For Sale: Raymarine ST60 Wind System clsailor Classifieds Archive 0 30-06-2011 04:42
Raymarine ST60+ wind instrument problem PetenSuz Marine Electronics 7 28-06-2011 08:27



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:43.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.