Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-07-2017, 09:52   #1
Registered User
 
OrangeCrush's Avatar

Join Date: Jun 2009
Location: Brooklyn, NY
Boat: Shannon Pilothouse 38
Posts: 679
MARPA missing data error on B&G Zeus

Hello,

Can anyone tell me why I have a recurring alarm on my B&G Zeus2/3G Radar? It says "MARPA Unavailable - Confirm GPS fix and heading source connected to radar"

The radar is working fine, including chart overlay while underway or stopped, although there is perhaps some lag on the exact positions of moving targets. According to the Zeus, both heading and gps data are readily available. The gps source selected is the Zeus itself and the heading is from a Maretron Solid State Compass SSC200. The Simnet to NMEA2000 adapter cable appears to be well connected to the radar interface box.

Has anyone had this problem or know the solution? I will call Navico but they're not open until Wednesday and this alarm has been going off every couple of minutes!

Thanks in advance,
Jack
__________________

OrangeCrush is offline   Reply With Quote
Old 03-07-2017, 10:23   #2
Registered User
 
OrangeCrush's Avatar

Join Date: Jun 2009
Location: Brooklyn, NY
Boat: Shannon Pilothouse 38
Posts: 679
Re: MARPA missing data error on B&G Zeus

So when I open radar settings and "installation" and "radar status" I see the "heading on radar" is going in and out, which changes the MARPA status from "unavailable" to "ok".

I found the check box to silence the alarm, but is there's reason my heading data from the solid state compass would be intermittent?
__________________

OrangeCrush is offline   Reply With Quote
Old 03-07-2017, 10:26   #3
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 8,355
Re: MARPA missing data error on B&G Zeus

Have you made any changes to your network? Done anything that may have disturbed your wiring/cabling? Added any equipment around or near your navigation network?
DeepFrz is offline   Reply With Quote
Old 03-07-2017, 11:32   #4
Registered User
 
OrangeCrush's Avatar

Join Date: Jun 2009
Location: Brooklyn, NY
Boat: Shannon Pilothouse 38
Posts: 679
Re: MARPA missing data error on B&G Zeus

Yes the Zeus and radar themselves are new, plus new Vesper AIS. Everything appears to be connected and online except the "heading on radar" status on the Zeus goes in and out. When I unplug the Maretron compass I get a different alert so I don't think it's a loose connection.
OrangeCrush is offline   Reply With Quote
Old 03-07-2017, 11:35   #5
Registered User
 
OrangeCrush's Avatar

Join Date: Jun 2009
Location: Brooklyn, NY
Boat: Shannon Pilothouse 38
Posts: 679
Re: MARPA missing data error on B&G Zeus

Unless it's this annoying little Simnet to NMEA adapter cable. I can't seem to unplug it now without breaking it so it's hard for me to check the pins. It's possible there is too much dielectric grease on them or something, but I can't unplug it for the life of me.
OrangeCrush is offline   Reply With Quote
Old 04-07-2017, 16:47   #6
Registered User

Join Date: Dec 2016
Location: Newport, RI
Boat: Lagoon 41 S2
Posts: 36
Re: MARPA missing data error on B&G Zeus

B&G tech support told me that marpa required a high speed heading sensor. I wonder if yours is fast enough.
Library70 is offline   Reply With Quote
Old 05-07-2017, 19:12   #7
Registered User

Join Date: Feb 2015
Posts: 800
Images: 1
Re: MARPA missing data error on B&G Zeus

Have you gone through the zeus and done source selection for the N2K bus?

The SSC200 is a fast enough heading source.

It sounds like something is buggered on the N2K bus. Maybe it's hardware, but it's more likely some clash between devices.
__________________

__________________
www.MVTanglewood.com
tanglewood is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Tide Tables on B&G Zeus 2 epiic Marine Electronics 2 17-01-2017 08:57
Simrad/Navico MARPA problem tanglewood Marine Electronics 6 15-02-2015 17:31
Heading Sensor for MARPA Mambo Marine Electronics 32 16-07-2011 16:54
Replacing Robertson Autopilot Marpa Output, etc. totalrefitdan Marine Electronics 5 21-02-2011 11:33
Optimizing MARPA performance on Raymarine radar systems Crak Marine Electronics 0 04-10-2007 16:13

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.