Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-12-2011, 14:28   #1
Registered User
 
swisscraft's Avatar

Join Date: May 2010
Location: on my boat
Boat: searching...
Posts: 172
M802 Problem

Hi, just try to get my used/installed M802 working - bought the #Idi M802# Book which is great. Still have a major issue: All the channels are not correct as per book - ICOM. Funny enough each channel shows an "e" before. For example it says "e-12CH" instad just 12. Any clue what that means and how I get rid of it?

Thanks Marco
__________________

__________________
swisscraft is offline   Reply With Quote
Old 06-12-2011, 17:14   #2
Registered User

Join Date: Apr 2007
Posts: 718
Re: M802 Problem

Those are e-mail channels, your in e-mail mode. Press the e-mail button to go between e-mail and voice modes/channels.

Eric
__________________

__________________
fairbank56 is offline   Reply With Quote
Old 08-12-2011, 09:03   #3
Registered User
 
ka4wja's Avatar

Join Date: May 2007
Location: Florida
Boat: Catalina 470
Posts: 2,033
Re: M802 Problem

Marco,
Eric answered your question perfectly....

The M-802 is a good radio.....I own 2 of them, and have been using it on-board for over 7 years.....
But, as you are a new owner of a used M-802, I thought you may wish to be aware of some of its pecularities....most importantly, the old "clipping problem".....

Please read over this thread on the SSCA Disc Board...
SSCA Discussion Board • View topic - Icom M-802 "Clipping Issue" - Revisited....

If your M-802 was manufactured more than 4 years ago (even if purchased more recently), and/or has a serial number below 0108261,
then there is a good chance it has/had the "clipping problem", and will either need to be modified/fixed by Icom (for free) or perhaps it has already had this done.....

In any case, please read the SSCA thread on this and other M-802 issues....
SSCA Discussion Board • View topic - Icom M-802 "Clipping Issue" - Revisited....


Fair winds...

John
s/v Annie Laurie
__________________
ka4wja is offline   Reply With Quote
Old 08-12-2011, 09:09   #4
Registered User
 
swisscraft's Avatar

Join Date: May 2010
Location: on my boat
Boat: searching...
Posts: 172
Re: M802 Problem

Thanks very much for the answers - will go trough the clipping problem...
__________________
swisscraft is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery-Charging Regulator Problem ? MasterVolt Problem ? RJV Electrical: Batteries, Generators & Solar 18 06-11-2011 23:53
Problem with New Motor Idling Target9000 Engines and Propulsion Systems 8 12-10-2011 17:34
Problem Since 2.2.918 - Garmin Won't Work MarkJ OpenCPN 28 29-06-2011 18:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 11:13.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.