Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 28-06-2018, 11:20   #1
Registered User

Join Date: Dec 2016
Posts: 8
Lowrance Link 8 not receiving GPS signal

Hello everyone!



I have a Lowrance Link 8 VHF radio and connected a Garmin 17x GPS antenna to it. Now the VHF reports "No GPS information".



The Lowrance end of my connection is the green (GPS+) and the yellow (GPS-) cable. All other cables are ignored.


The Garmin 17x end of my connection uses 4 wires:

Red - Battery + (fused)
Black - Battery -
Grey - goes into the green Lowrance wire
Red/White - goes into the yellow Lowrance wire


I checked the antenna cable by unscrewing the it from the antenna and measuring if there is any power arriving at the power pins but the cable seems to be okay.


I'm running out of ideas now. It there a way to test whether there is any data being sent from the antenna to the radio? Anything else I could try?


Since I'm on the third day into this problem, any help is greatly appreciated!!!


Mats
__________________

trbgld is offline   Reply With Quote
Old 28-06-2018, 21:01   #2
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,404
Re: Lowrance Link 8 not receiving GPS signal

does the 17 also have an orange turn on wire? the older garmin ones did. it needs to be grounded

isn't the link 8 nmea 2000? why are you fiddling with 183?

you can test the nmea data with a computer with serial port. and a serial program like hyperterminal (comes with win xp)
__________________

smac999 is offline   Reply With Quote
Old 28-06-2018, 21:04   #3
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,404
Re: Lowrance Link 8 not receiving GPS signal

see middle of page 5. you must ground the orange turn on wire

http://static.garmin.com/pumac/2443_...tilingual_.pdf
smac999 is offline   Reply With Quote
Old 29-06-2018, 00:22   #4
Registered User

Join Date: Dec 2016
Posts: 8
Re: Lowrance Link 8 not receiving GPS signal

Hi there!


Thank you so much for your help. I must have overlooked this in the documentation. After connecting to ground everything works like a charm!


Again, man, many thanks for your help!
trbgld is offline   Reply With Quote
Reply

Tags
gps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm signal on LOWRANCE HDS TOUCH screen GALAWA Marine Electronics 1 27-05-2015 09:31
GPS connection From HDS 5 Gen 1 to Link-5 both Lowrance ken rickards Marine Electronics 5 05-09-2014 01:32
EV-100 to Lowrance HDS communication link Don1500 Marine Electronics 2 02-01-2014 02:49
Receiving AIS Signal ? gleff Marine Electronics 17 23-01-2012 02:32



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 01:38.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.