Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 03-07-2012, 18:44   #1
Registered User

Join Date: Jan 2009
Location: San Diego, currently in Greece
Boat: Hallberg-Rassy 40
Posts: 357
Images: 4
Iridium Phone Problem

We use an Iridium 9505A phone for email and phone calls and generally it works great. But it seems that quite often we will call someone and it works at first - for maybe a minute or 2, but then the person we are calling can not hear us. We hear them perfectly, but they can not hear use. Iridium still shows full bars for connection, but if we call back again we can hear them but they can't hear us.

Any ideas?

jim_thomsen is offline   Reply With Quote

iridium, phone

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:59.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.