Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 19-06-2018, 11:05   #1
Registered User

Join Date: Jul 2010
Posts: 23
ICOM AT-140 no longer tunes properly

AT-140 DOES NOT TUNE LOWER OR UPPER FREQ?
My AT-140 turner installed with an ICOM 802 in 2006 no longer tunes to the lower frequencies or upper frequencies. It is installed with a backstay antenna on a Caliber 47 in 2006. It did work properly for many for several years. Then it started tuning slowly when cold. Sometimes I would have to go above or below the desired frequency to exercise it and then it would tune properly. In the last year, it has degraded so the it only tunes well in the 6-8 mhz range and then in the 12-16 mhz range. It will not tune down in the 4 mhz range or on the higher frequencies.
I did clean the connectors on both the transmitter coax as well as the connectors on the control cables. By the way they were clean and it made no difference. The unit does reduce the pwr output of the 802 during the tuning process as required which shows up on the SWR meter which tells me that the control cable is feeding voltage to the AT-140 and the “key “ signal is getting back to the 802. Also the fact that it does tune properly for some frequencies indicates the STAR voltage is ok.
I did inspect the internals of the unit hoping to find something obvious but the inside is pristine. The mode switch S1 is in the normal positon as required.
The three 8 switch DIP switches (SWR, SW4 SW3) were found with all the induvial switches in the on position with the exception of the sw 5 on DIP SW 5 was in a middle positon between off and on. This appeared to be incorrect since these DIP switches do not appear to have a middle positon.
Can someone tell me what the required position of the DIP switches is?
It appears the unit is full of relays and coils and I assume the internal electronics measures the SWR ratio and then operates relays to put the right coils in the circuit to tune the antenna.
Any wisdom would be appreciated as well as a good shop in the USA that will not charge so much that buying a new unit would be cheaper than troubleshooting and repairing this one.
__________________

BrightAyes is offline   Reply With Quote
Old 19-06-2018, 11:42   #2
Registered User
 
S/V Illusion's Avatar

Join Date: Oct 2007
Location: Lakewood Ranch, FLORIDA
Boat: Alden 50, Sarasota, Florida
Posts: 1,942
Re: ICOM AT-140 no longer tunes properly

Easier said than done I know given the limited accessibility to the relays but a common problem causing what you describe is bad/corroded/dirty contacts in one or more relays.

Cleaning all contacts with a judicious amount of Deoxit might solve the problem but I'd first check by energizing each separately to ensure they move.
__________________

S/V Illusion is offline   Reply With Quote
Old 19-06-2018, 17:08   #3
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,612
Re: ICOM AT-140 no longer tunes properly

Quote:
Originally Posted by S/V Illusion View Post
Easier said than done I know given the limited accessibility to the relays but a common problem causing what you describe is bad/corroded/dirty contacts in one or more relays.

Cleaning all contacts with a judicious amount of Deoxit might solve the problem but I'd first check by energizing each separately to ensure they move.
I assume you have checked and cleaned the connections in the ground and antenna feed wires?
donradcliffe is offline   Reply With Quote
Old 20-06-2018, 05:30   #4
Registered User

Join Date: Jul 2010
Posts: 23
Re: ICOM AT-140 no longer tunes properly

Thanks, I looked at the relays and they are all sealed units.
BrightAyes is offline   Reply With Quote
Old 20-06-2018, 09:48   #5
mnh
Registered User

Join Date: Dec 2010
Location: Buffalo,NY
Boat: Hinckley Custom 45 ft. yawl
Posts: 37
Re: ICOM AT-140 no longer tunes properly

Hacv you tried contacting ICOM service? They are very good at answering product questions on the phone, IMHO.
mnh

Service My Product - Icom America
mnh is offline   Reply With Quote
Old 20-06-2018, 10:51   #6
Registered User

Join Date: Oct 2017
Location: Port Saint Lucie, FL
Boat: Hunter Legend 35.5
Posts: 2
Re: ICOM AT-140 no longer tunes properly

In a salt air/water environment, throw it away and get a new one.
SV Toucan is offline   Reply With Quote
Old 20-06-2018, 11:27   #7
Registered User
 
Cadence's Avatar

Join Date: Dec 2008
Location: SC
Boat: None,build the one shown of glass, had many from 6' to 48'.
Posts: 7,645
Re: ICOM AT-140 no longer tunes properly

Quote:
Originally Posted by BrightAyes View Post
Thanks, I looked at the relays and they are all sealed units.
Sealed? Not questioning you but there are sealed and sealed.
Cadence is offline   Reply With Quote
Old 26-06-2018, 12:02   #8
Registered User

Join Date: Apr 2012
Posts: 81
Re: ICOM AT-140 no longer tunes properly

Replace with SGC-230, much better tuner. Only power and coax from radio needed, no control cable required.
Jack
W4GRJ
__________________

BocaIII is offline   Reply With Quote
Reply

Tags
icom, rope

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tunes for Sailors RainDog Off Topic Forum 0 11-02-2013 15:20
Sailing Tunes Ratliners Monohull Sailboats 66 02-09-2012 10:52
For Sale: ICOM M802 SSB, ICOM AT-140 Tuner, Pactor PTCIIpro with III Paul L Classifieds Archive 1 25-07-2012 18:34
SEA 1612b auto tunes fo marine radio bobby matthews Marine Electronics 3 18-12-2011 06:51
For Sale: ICOM M802 & AT-140 Tuner Randyonr3 Classifieds Archive 6 09-01-2011 22:46



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 01:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.