Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 05-05-2013, 09:47   #1
Registered User

Join Date: Dec 2009
Location: Lexington, Kentucky
Boat: Morris 1996 46' Lexington
Posts: 355
Icom 504 to HM 157 hardwire

I have an ICOM 504 VHF radio with a HM 157 remote microphone. The connector that connects the wire from the radio to the remote was damaged. I was just going to hard wire the two together but after cutting the two connectors off I found that the color coded wires do not match up. I contacted ICOM support. They basically said they do not recommend hardwiring.
Anyone have experience with hard wiring?
Anyone know what colors to put with each other?
RDW is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:47.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.