Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-09-2011, 06:56   #16
Registered User

Join Date: Apr 2010
Location: Newport News VA
Boat: Egg Harbor sedan cruiser 1970
Posts: 829
Re: I Have an Onboard PC with an XP Video Driver Issue

I used driversweeper to clear out the vestiges of the ATI driver before switching to nvidia.
It is possible another nvidia driver is there, I could try to use it again to clear out any nvidia references.
I will check the 8x agp bios etc...
perhaps I can get to it Sunday afternoon.
__________________

__________________
sdowney717 is offline   Reply With Quote
Old 03-09-2011, 08:11   #17
Registered User

Join Date: Jan 2009
Posts: 18
Re: I Have an Onboard PC with an XP Video Driver Issue

Quote:
Originally Posted by sdowney717 View Post

that could be
in system device manager I get error exclamation mark
82875P processor to agp controller - 2759

when reading about it, windows says device cant start

I found this here, think it will work for that board?
Intel Chipset Driver 7.2.2.1006.zip - Free software downloads and software reviews - CNET Download.com
That should work.

Quote:
Intel(R) 82875P Processor to AGP Controller - 2579
is included

Or try this from intel
http://tinyurl.com/3lb2jrw
__________________

__________________
DOCHO is offline   Reply With Quote
Old 04-09-2011, 19:27   #18
Registered User

Join Date: Apr 2010
Location: Newport News VA
Boat: Egg Harbor sedan cruiser 1970
Posts: 829
Re: I Have an Onboard PC with an XP Video Driver Issue

ok, the intel chipset drivers installed, the pc rebooted and the nvidia driver installed perfectly. So very happy on that, next thing is to make an HDTV ATSC antenna for the boat.
__________________

__________________
sdowney717 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Strange Problem with a Desktop PC and an Inverter sdowney717 Marine Electronics 9 27-08-2011 09:59
Route Properties, Missing Functions James Baines OpenCPN 13 13-07-2011 05:31



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.