Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-02-2013, 14:42   #1
Registered User

Join Date: Jun 2009
Location: BVI
Boat: Leopard 40 (new model)
Posts: 1,340
Help with my Raymarine wheel drive

Hello everyone
I know that wheel-drive autopilots always give trouble but I have no money to upgrade..
After several months of working very well, now the wheel drive "disengages" (ie the lever opens as if an invisible helmsperson had moved it) by itself every once in a while....
(It may or may not be relevant that the rudder angle feedback unit stopped working while the boat was chartered out; I think that this should not disable the system because it has an S1G unit with gyro, hence should be able to work without rudder angle feedback...)
Any ideas as to how to fix this?
Thanks

Charlie
svlamorocha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:02.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.