Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 27-04-2016, 06:38   #1
Registered User
Mickeyrouse's Avatar

Join Date: Jun 2012
Location: Texas
Boat: Hinckley Bermuda 40
Posts: 57
Furuno AIS- not working

My Furuno FA-50 just went non-functional after 4 years of glitch-free performance. First the system stopped transmitting ownship static data, then it stopped displaying targets on my Furuno 1724 navnet radar/plotter.
The Furuno forum says ownship static data may have been lost- how? I don't find any mention of an on-board battery in the manual. The orange "receive" LED blinks as usual, indicating(?) that it is acquiring signal, but it is not appearing on the plotter. I have visually checked the ethernet cable connecting to the plotter, it is visually okay, but it appears something special may be required to check the electrical integrity of that cable. The impedance to the AIS GPS antennae reads 489 ohms, apparently within acceptable limits. I have swapped the receive VHF anntena input with that of my VHF radio which has worked almost as well in the past as the AIS VHF anntenna; no change.
Since the vendor entered static ship data into the system at time of purchase, I have no experience of that. Though the manual gives a step-by-step procedure for updating such data by PC connected via ethernet, the computer options resemble in no way the steps and options called for in the manual. Thus no access.
I'm at a loss about what to do next. Service Techs are two hours away, and by the time I pay for four hours drive time plus a minimum two service call, I'm getting close to what I paid for the unit new- and they won't bench-test.
Where do I turn? What do I do?
Need Help from Texas
(Mickey Rouse)
Mickeyrouse is offline   Reply With Quote
Old 27-04-2016, 10:36   #2
Registered User

Join Date: Mar 2011
Location: The Netherlands
Boat: Victoire 1122
Posts: 106
Re: Furuno AIS- not working

No experience with this model but I do have some Furuno stuff. These units have small button-style backup batteries in the display unit. Maybe you have a similar setup and is the button cell empty?
Just a suggestion...
aluijten is offline   Reply With Quote
Old 28-04-2016, 00:52   #3
Registered User

Join Date: Jun 2013
Location: canada
Posts: 1,274
Re: Furuno AIS- not working

connect to it via laptop and you can see what's going on. instructions should be in manual. same way it's setup when first installed.

it's been a while since I connected to one but I image you'll see gps info, own ship data etc. you'll need to setup your computer with static IP.

or if the fa50 has a nmea 183 output you can connect that to a laptop and see if your are getting data that way.
smac999 is offline   Reply With Quote

ais, furuno

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AIS Antenna Not Working natew Marine Electronics 21 15-12-2015 06:17
AIS on RPI not working gbgb OpenCPN 6 10-06-2015 11:29
OpenCPN AIS not working Albro359 Marine Electronics 1 19-08-2014 15:03
AIS SR162 Receiver Not Working With OCPN? sinbad7 OpenCPN 10 09-07-2014 09:02
AIS-receiver not working in OpenCPN under Navigatrix hansvalk OpenCPN 11 29-04-2013 11:59

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:08.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.