Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-05-2016, 19:04   #1
Registered User

Join Date: Oct 2015
Location: Chicago
Boat: 1984 - Pearson 34
Posts: 7
Images: 1
Data Marine Wind Instrument Issue?

I have an older Data Marine Wind Instrument on my 1984 Pearson 34 sailboat. The unit is registering only a 0 as wind speed and does not change at all. The wind angle indicator (red needle on the dial) does not move at all. The unit at the mast head was rebuilt/replaced a couple years ago and appears to be fine aloft..

Any suggestions on how to trouble shoot/repair???

Thanks
__________________
Richfef is offline   Reply With Quote
Reply

Tags
marine, men, rum, wind

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: Raymarine ST60 Wind & Close Hauled Wind instrument jphillips48 Classifieds Archive 4 20-09-2013 04:07
Instrument Data on OpenCPN Via NMEA SV Demeter OpenCPN 1 01-03-2012 13:13
Getting Instrument Data from SeaTalk hs Network Switch E55058 velero OpenCPN 6 28-07-2011 07:06



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.