Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-07-2015, 09:39   #1
Registered User

Join Date: Apr 2014
Posts: 7
B&G Hydra 2000 wind direction but no wind speed

Does anybody know where to start troubleshooting on a B&G Hydra 2000 system which fails to display wind speed but still provides wind direction? Many thanks!


Gesendet von meinem iPhone mit Cruisers Sailing Forum
__________________

__________________
Airjordi is offline   Reply With Quote
Old 11-07-2015, 12:02   #2
Registered User
 
cwetto's Avatar

Join Date: May 2008
Location: Mediterranean
Boat: Hanse 540e
Posts: 26
Re: B&G Hydra 2000 wind direction but no wind speed

Just yesterday i had exactly the same case with Hydra3000. If it's the same cause wait for 10 minutes and speed will come back
But probably it's a bad connection somewhere or some bus reset will help.

Sent from my SM-G900F using Tapatalk
__________________

__________________
cwetto
cwetto is offline   Reply With Quote
Old 11-07-2015, 12:42   #3
Registered User

Join Date: Jun 2014
Location: San Diego, CA
Boat: Beneteau Oceanis 38
Posts: 563
Re: B&G Hydra 2000 wind direction but no wind speed

If you have an AIS receiver, turn that off and see if the windspeed comes back. B&G's AIS receivers are naive and often jam the bus with AIS traffic.
__________________
mstrebe is offline   Reply With Quote
Old 15-07-2015, 03:43   #4
Registered User
 
cwetto's Avatar

Join Date: May 2008
Location: Mediterranean
Boat: Hanse 540e
Posts: 26
Re: B&G Hydra 2000 wind direction but no wind speed

My problem still exists. Have been told that b & wind sensor connections on top of the mast could be the problem. Have to climb up and clean/spray connector.

Sent from my SM-G900F using Tapatalk
__________________
cwetto
cwetto is offline   Reply With Quote
Reply

Tags
wind

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
B&G Hydra 2000 autopilot Fault 103 again! Help please. Peter200 Marine Electronics 8 18-02-2015 14:48
Sending wind data from B&G Hydra 2000 to Raymarine Autohelm Bucaniere Marine Electronics 2 19-09-2013 09:49
Help! B&G Hydra 2000 out of action!!! sepeteus Marine Electronics 4 12-02-2013 02:52
For Sale: B&G Hydra 2000 last items s/v Jedi Classifieds Archive 3 09-04-2012 11:14
For Sale: B&G Hydra 2000 System s/v Jedi Classifieds Archive 14 17-08-2011 08:12



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:02.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.