Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 18-08-2013, 09:56   #1
Registered User
DRS's Avatar

Join Date: Jun 2009
Location: Vancouver BC
Boat: Lagoon 380
Posts: 312
Images: 7
B&G Auto Pilot - No Fix

I have a B&G Network Quad system and the auto pilot has failed. All that happens is the compass heading on the display counts down from 360 and repeats. No error message or anything. All other displays function as normal. Has anyone run into this or can provide someplace to start looking to trouble shoot?

You can sail anywhere on the planet and never be more than 7 miles from land - it might be straight down, but its never more than seven miles
DRS is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:47.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.