Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 24-08-2011, 09:26   #1
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Autohelm4000 Responds Backwards ?

Bought a used Autohelm 4000 from my local marine supply (craigslist). Installed according to the manual, color code, etc. It seems to want to work but after a few left/right corrections it heads off in one direction. Here's a possible clue: if I push the 10 degree button it works backward. 2 clicks to the left will give me 20 degrees to the right. Any suggestions would be most appreciated. Thanks
__________________

__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 09:38   #2
Registered User

Join Date: May 2008
Location: British Columbia, Mexico
Boat: S&S Hughes 38
Posts: 837
Images: 23
Re: Autohelm4000 responds backwards??

Did you calibrate the fluxgate compass?
__________________

__________________
highseas is offline   Reply With Quote
Old 24-08-2011, 09:42   #3
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 responds backwards??

I went through the CAL ritual and set it to the numbers that the manual recommended for sailboats. Is there something I possibly missed?
__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 09:49   #4
Registered User

Join Date: Nov 2005
Location: Ohio
Posts: 2,311
Re: Autohelm4000 responds backwards??

Mount it on the other side of the boat. : ) Or go into the software and tell it what side of the boat it's on.
__________________
Joli is offline   Reply With Quote
Old 24-08-2011, 09:55   #5
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 responds backwards??

Ok, I'll sure try moving it over. Going into the software is beyond my talents though. Could you detail that a bit. I'm an analog guy in a digital world.
__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 10:27   #6
Registered User

Join Date: Aug 2008
Posts: 393
Images: 2
Re: Autohelm4000 responds backwards??

Quote:
Originally Posted by ninethlife View Post
Ok, I'll sure try moving it over. Going into the software is beyond my talents though. Could you detail that a bit. I'm an analog guy in a digital world.
from the owners manual.. page 87....

"2. Press the +10 key. The helm should move to produce a turn to starboard.


3. If the helm produces a turn to port, reverse the drive connections on the back of the control unit."

so, sounds like all you have to do is change the drive connections... no software adjustment needed....


Best of luck...
__________________
h20man is offline   Reply With Quote
Old 24-08-2011, 10:35   #7
Registered User
 
Don1500's Avatar

Join Date: Jul 2010
Location: On Board, just above the water
Boat: Marine Trader 47
Posts: 1,176
Re: Autohelm4000 responds backwards??

Quote:
Originally Posted by h20man View Post
from the owners manual.. page 87....

"2. Press the +10 key. The helm should move to produce a turn to starboard.


3. If the helm produces a turn to port, reverse the drive connections on the back of the control unit."

so, sounds like all you have to do is change the drive connections... no software adjustment needed....


Best of luck...
And you don't need to move anything either, just swap some wires.
__________________
The Nomad Blog Mother, mother ocean, I have heard you call
Everything I know about cruising I learned from Travis McGee - http://theroamingnomad.com
Don1500 is offline   Reply With Quote
Old 24-08-2011, 10:42   #8
Registered User

Join Date: Aug 2008
Posts: 393
Images: 2
Re: Autohelm4000 responds backwards??

Quote:
Originally Posted by Don1500 View Post
And you don't need to move anything either, just swap some wires.
Yea.. I guess I could have been clearer... just a simple* reconnect...

and all should be good...


(Although in my experience, nothing on a boat is simple, other then the problem one encounters growing over time. .... )
__________________
h20man is offline   Reply With Quote
Old 24-08-2011, 10:58   #9
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 responds backwards??

Thanks. I'll go down today and try the wire swap. I'll let you know what happens.
__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 11:38   #10
Registered User
 
Don1500's Avatar

Join Date: Jul 2010
Location: On Board, just above the water
Boat: Marine Trader 47
Posts: 1,176
Re: Autohelm4000 responds backwards??

Quote:
Originally Posted by h20man View Post
Yea.. I guess I could have been clearer... just a simple* reconnect...

and all should be good...


(Although in my experience, nothing on a boat is simple, other then the problem one encounters growing over time. .... )
__________________
The Nomad Blog Mother, mother ocean, I have heard you call
Everything I know about cruising I learned from Travis McGee - http://theroamingnomad.com
Don1500 is offline   Reply With Quote
Old 24-08-2011, 11:43   #11
Registered User

Join Date: Oct 2008
Location: Halifax, Canada
Boat: Hughes 35
Posts: 86
Re: Autohelm4000 responds backwards??

Interesting,

Two weeks ago the same thing happened to me. I had been sailing/motoring for two and half days when, out of the blue, my boat started doing 360s. After a bit of head scratching I realised that my autopilot (Autohelm ST4000, the one with the two rows of three buttons each) was compensating the wrong way. The more the boat would go, let's say, to port, the more the autopilot would turn the wheel to port and vice versa. I hand steered the rest of the way to my destination. Once there, I had the idea to inverse the wires leading from the control head to the motor (brown to blue and blue to brown). Bingo, problem solved.

Just yesterday, I was having lunch with a 20 years experience technician. He explained to me that the Fluxgate Compass Transducer has swung 180 degrees and this is why the A/P was compensating the wrong way. To fix this, I only need to calibrate the autopilot. Unfortunately, I tried to calibrate the autopilot using the instructions found in the on-line manual (pressing the standby button for 5 sec) but what I get on the screen is not at all what I should be getting according to the manual and thus, was not able to calibrate it. Does anybody know if there is more than one way to calibrate these autopilots?

Thanks
__________________
pierrrre is offline   Reply With Quote
Old 24-08-2011, 11:55   #12
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 responds backwards??

Thanks Pierrrre, Encouraging post. I think it will be important to report back here the final solution I find and we'll all be that much smarter. Isn't this forum great?
__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 11:57   #13
Registered User
 
speciald@ocens.'s Avatar

Join Date: Apr 2008
Location: On the boat - Carib, Chesapeake
Boat: 58 Taswell AS
Posts: 1,139
Re: Autohelm4000 responds backwards??

Either the compass is upside down or the wires are reversed on the drive.
__________________
speciald@ocens. is offline   Reply With Quote
Old 24-08-2011, 12:01   #14
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 responds backwards??

The compass has an arrow saying up and the wiring is color coded so I feel it's a little more technical but thanks for the post.
__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Old 24-08-2011, 14:13   #15
Registered User

Join Date: Mar 2011
Location: Everett, WA
Boat: Pearson 33 "Drifter"
Posts: 21
Re: Autohelm4000 Responds Backwards ?

Well, I tried every suggestion and nothing made a difference. If you switch the drive wires it doesn't work at all. I held the compass in my hand and slowly turned it to simulate the boat drifting off course and the pilot responds instantly with the correction in both directions. So it seems to be working great. If only it knew it's port from it's starboard. I can't find anything in the CALibration functions that address the issue. I feel there is something so basically simple to this problem but it's a mystery.
__________________

__________________
May 'Archimedes' principle' always be with you.

ninethlife is offline   Reply With Quote
Reply

Tags
autohelm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volvo Penta MD2020 Seawater Pump Running Backwards akmike Engines and Propulsion Systems 4 15-07-2011 08:06
Shroud tension on a two spreader (backwards) no backstay rig JuanCH Monohull Sailboats 1 29-06-2011 21:18



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:43.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.