Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-11-2018, 01:51   #1
Registered User

Join Date: Jul 2009
Location: 2018 - Gibraltar, heading to Lagos for the winter
Boat: Amazon 49 cutter, custom steel boat built in Surrey, Canada
Posts: 527
Images: 1
Anyone else having trouble with time/date display on Simrad MFDs?

We installed our Simrad electronics in 2013. In the past five years we have had to replace the windspeed sensor and the rate compass, but overall the system has worked very well.

Suddenly, about a month ago, the NSS8 chart plotters (we have one at the binnacle and one at the nav station) stoped displaying the time. There were three small horizontal bars displayed rather than time. I have had several e-mails back and forth from the tech support folks and they say this is a new problem that they do not have a solution for. They said in some instances, the date is affected, as well as the time.

What is so odd to me is the vessel's position is displaying normally. Going through other screens on the chartplotter, the correct time can be found but it is just not displaying on the chart screen. Furthermore, we have a Triton display at the companionway, and it also has the correct time information.

All of the GPS data, position and time, is received from the GPS antenna built in to the NSS8. There is another GPS antenna in the system, a Sitex hockey puck which is attached to the Sitex AIS. I temporarily disconnected this antenna from the system since the tech support guys thought the GPS data may have been coming from it. Not the case. With that antenna disconnected I still have GPS position data displayed, but not the time.

Is anyone else experiencing current problems with time or date information on Simrad equipment? Cheers!

Steve
__________________

__________________
website www.orontes2.com
steve77 is offline   Reply With Quote
Old 07-11-2018, 09:58   #2
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,154
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Yes many are with the nss Your tides won't work either wirh out date. Apparently maybe from updates to the gps system itself. Some people have gotten it back already.
__________________

smac999 is offline   Reply With Quote
Old 07-11-2018, 20:24   #3
Marine Service Provider

Join Date: Apr 2018
Location: Coming to a Marina Near You
Boat: Hallberg-Rassy 49
Posts: 243
Re: Anyone else having trouble with time/date display on Simrad MFDs?

I was on a customers boat today with a B&G T12 and his time is doing the same thing.

Seems to be a firmware issue if it's happening to multiple people at the same time. I looked at the diagnostics and UTC time is coming in the MFD simply isn't converting it to local time.
__________________
Professional Reality Checker
KeelMe is offline   Reply With Quote
Old 07-11-2018, 20:25   #4
Marine Service Provider

Join Date: Apr 2018
Location: Coming to a Marina Near You
Boat: Hallberg-Rassy 49
Posts: 243
Re: Anyone else having trouble with time/date display on Simrad MFDs?

I have a direct connection to a bunch of Navico people. I plan to bring this up tomorrow. I'm glad I you started this post.
__________________
Professional Reality Checker
KeelMe is offline   Reply With Quote
Old 08-11-2018, 10:20   #5
Registered User

Join Date: Oct 2009
Location: St Louis, MO
Boat: Nordic 44
Posts: 113
Re: Anyone else having trouble with time/date display on Simrad MFDs?

I recently noticed the same problem on my NSS8, installed in 2013. It has worked up until Sept or thereabouts. Didnt think about it much as the boat is now on the hard. I am located on the West river off the Chesapeake. Could it be a location thing? Please keep us informed. Thanks for bringing this up.
pitlaw is offline   Reply With Quote
Old 08-11-2018, 11:34   #6
Registered User

Join Date: Nov 2018
Posts: 1
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Thanks for the post. I also have a Sim rad chart plotter and noticed that about three weeks ago the timestamp stopped working. I rebooted the unit a couple of times, but no success. Glad to hear that it’s not just a problem specific to my boat so hopefully it will be corrected at some point in the future. Really strange how it’s happening to so many people.
PZ825 is offline   Reply With Quote
Old 08-11-2018, 13:53   #7
Registered User

Join Date: Jul 2009
Location: 2018 - Gibraltar, heading to Lagos for the winter
Boat: Amazon 49 cutter, custom steel boat built in Surrey, Canada
Posts: 527
Images: 1
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Quote:
Originally Posted by pitlaw View Post
I recently noticed the same problem on my NSS8, installed in 2013. It has worked up until Sept or thereabouts. Didnt think about it much as the boat is now on the hard. I am located on the West river off the Chesapeake. Could it be a location thing? Please keep us informed. Thanks for bringing this up.
I don't think it's a location issue as I am in Gibraltar. I'll let you know if the tech support guys give me any good news.

Steve
__________________
website www.orontes2.com
steve77 is offline   Reply With Quote
Old 08-11-2018, 13:59   #8
Registered User

Join Date: Jul 2009
Location: 2018 - Gibraltar, heading to Lagos for the winter
Boat: Amazon 49 cutter, custom steel boat built in Surrey, Canada
Posts: 527
Images: 1
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Quote:
Originally Posted by PZ825 View Post
Thanks for the post. I also have a Sim rad chart plotter and noticed that about three weeks ago the timestamp stopped working. I rebooted the unit a couple of times, but no success. Glad to hear that it’s not just a problem specific to my boat so hopefully it will be corrected at some point in the future. Really strange how it’s happening to so many people.
Yes, one reason for the post was to see if I was the only one. Here is an excerpt from the last e-mail from the tech support gurus. The text of the e-mail prior to this was in response to some questions I had, and really isn't relevant to this post, so I did not include it. Here is the summary...

"...While the date/time information is in most cases sourced from the internal GPS built into the plotter (unless using an external antenna as the set Source for time/date) we, at this time, do not know why it is occurring. Our R&D team is currently looking into the situation and testing for possible solutions. I am sorry that I do not have any further information at this time as this is a fairly new and unexpected issue."

I am anxiously awaiting good news.

Steve
__________________
website www.orontes2.com
steve77 is offline   Reply With Quote
Old 08-11-2018, 23:28   #9
Registered User

Join Date: Feb 2015
Location: Oakland CA, boat enroute to Panama in late 2018
Boat: Morgan 46 ketch
Posts: 553
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Yep, same problem for me, just noticed it on my B&G T12 chartplotter when we began our latest cruise a week ago. Other very old, some new and all independent systems from other manufacturers on our boat all work correctly to display local time. Thanks for bringing this up, now I won't try to contact Simrad on my own!


BUT I also noticed that calculations of ETA's are incorrect, but by a different amount that is neither local or GMT, even when I set local time as zero offset from GMT. ETE (time enroute) is correct at my average boatspeed, but the ETA's are some strange numbers that are neither GMT nor GMT corrected to the local time offset I have entered.
waterman46 is offline   Reply With Quote
Old 09-11-2018, 01:16   #10
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,154
Re: Anyone else having trouble with time/date display on Simrad MFDs?

https://www.thehulltruth.com/marine-...ument-bar.html
smac999 is offline   Reply With Quote
Old 09-11-2018, 01:32   #11
Registered User

Join Date: Aug 2011
Location: Whitsundays, Queensland
Boat: Seacraft Caravel
Posts: 86
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Yes, my Lowrance HDS7 Gen 2 is also affected.

Quote:
Originally Posted by steve77 View Post
We installed our Simrad electronics in 2013. In the past five years we have had to replace the windspeed sensor and the rate compass, but overall the system has worked very well.

Suddenly, about a month ago, the NSS8 chart plotters (we have one at the binnacle and one at the nav station) stoped displaying the time. There were three small horizontal bars displayed rather than time. I have had several e-mails back and forth from the tech support folks and they say this is a new problem that they do not have a solution for. They said in some instances, the date is affected, as well as the time.

What is so odd to me is the vessel's position is displaying normally. Going through other screens on the chartplotter, the correct time can be found but it is just not displaying on the chart screen. Furthermore, we have a Triton display at the companionway, and it also has the correct time information.

All of the GPS data, position and time, is received from the GPS antenna built in to the NSS8. There is another GPS antenna in the system, a Sitex hockey puck which is attached to the Sitex AIS. I temporarily disconnected this antenna from the system since the tech support guys thought the GPS data may have been coming from it. Not the case. With that antenna disconnected I still have GPS position data displayed, but not the time.

Is anyone else experiencing current problems with time or date information on Simrad equipment? Cheers!

Steve
CapnBazza is offline   Reply With Quote
Old 09-11-2018, 06:49   #12
Registered User
 
svHyLyte's Avatar

Join Date: Mar 2006
Location: Tampa Bay area, USA
Boat: Beneteau First 42
Posts: 3,685
Images: 25
Re: Anyone else having trouble with time/date display on Simrad MFDs?

We have had a similar problem but with a Garmin 3205 system. Upon investigation it seems the problem is in the antenna/receiver and not with the chart plotter itself. In the case of Garmin--although most all systems use the same antennas--there is a firmware update that can be loaded to the antenna/receiver but one must disconnect the antenna cables and temporarily wire them to a USB or RS232 connector to load the up-dates from one's 'puter. Rather a lot of brain damage...

FWIW...
__________________
"It is not so much for its beauty that the Sea makes a claim upon men's hearts, as for that subtle something, that quality of air, that emanation from the waves, that so wonderfully renews a weary spirit."
svHyLyte is offline   Reply With Quote
Old 10-11-2018, 21:58   #13
Registered User

Join Date: May 2016
Location: Hobart, Tasmania
Boat: Adams 12
Posts: 7
Re: Anyone else having trouble with time/date display on Simrad MFDs?

just FYI, i have a B&G T7 MFD and have the same problem. I'm inclined to think it is a software thing and not hardware ( ie not the GPS and/or antenna) because my UTC is displayed correctly and my position is displayed correctly its just my local time that is not displayed correctly. Also, the year is displayed as 2099! i haven't done any settings changes or software/firmware updates. This problem just occurred spontaneously. On other forums there are many people complaining of the same thing occurring mostly at about the same time so not likely to be hardware. it also seems to be happening all over the world. I'm Tasmania, Australia but others from US, UK, Norway etc are reporting the same issue with B&G, Simrad etc..
cjheath is offline   Reply With Quote
Old 11-11-2018, 15:18   #14
Registered User

Join Date: Aug 2011
Location: Whitsundays, Queensland
Boat: Seacraft Caravel
Posts: 86
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Quote:
Originally Posted by cjheath View Post
just FYI, i have a B&G T7 MFD and have the same problem. I'm inclined to think it is a software thing and not hardware ( ie not the GPS and/or antenna) because my UTC is displayed correctly and my position is displayed correctly its just my local time that is not displayed correctly. Also, the year is displayed as 2099! i haven't done any settings changes or software/firmware updates. This problem just occurred spontaneously. On other forums there are many people complaining of the same thing occurring mostly at about the same time so not likely to be hardware. it also seems to be happening all over the world. I'm Tasmania, Australia but others from US, UK, Norway etc are reporting the same issue with B&G, Simrad etc..
The fact that things have improved because the satellites now show in their proper location instead of all piled up on top of the screen, gives me hope that the 2099 issue will also disappear.
CapnBazza is offline   Reply With Quote
Old Yesterday, 21:40   #15
Registered User
 
PJHoffnet's Avatar

Join Date: Feb 2017
Location: Merritt Island, FL
Boat: 1999 Maxum 4100 SCA
Posts: 10
Re: Anyone else having trouble with time/date display on Simrad MFDs?

Just to pile on with my observations in case it might help.

2012 Simrad NSS12 (pre-evo models) w/internal GPS.

No time displayed on main screen. Also noted GPS receiver icon was RED.

Track data had correct lat/long, but all track points showed 12/31/1969 19:00:01 for date/time. Ran again this week, same symptoms. On Satellites page seeing correct position, and time, but date shows as 27/03/2099.

__________________

PJHoffnet is offline   Reply With Quote
Reply

Tags
simrad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else have trouble typing on CF? Cheechako Liveaboard's Forum 5 08-02-2015 13:41
Anyone Else Having GPS Problems Tonight rubyjean Navigation 6 25-01-2012 21:17
Anyone Else Having Problems with Xantrex Prowatt 2000 ? senormechanico Electrical: Batteries, Generators & Solar 0 14-12-2010 13:24



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:59.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.