Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-09-2014, 08:41   #1
Registered User

Join Date: Jun 2008
Posts: 6
AIS Fuses On SSB Transmission

I had a Raymarine AIS 500 fitted which worked/works fine. I then had the same engineer fit an ICOM SSB. The AIS is wired to "Electronics" on my switch panel. When I switch on all instruments AID comes on as well.

The SSB is wired direct to the battery.

When I transmit on the SSB the (specified) AIS 5 amp fuse blows. Concept 1 was that power was jumping from insulated backstay to VHF antenna and causing the fuse so I had a separate AIS aerial fitted but same problem.

The Raymarine engineer is now stuck.

Any suggestions welcome.

Stuart


Sent from my iPad using Cruisers Sailing Forum
__________________

__________________
stuartletton is offline   Reply With Quote
Old 16-09-2014, 10:00   #2
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2006
Location: Seattle
Boat: Cal 40
Posts: 2,401
Images: 7
Re: AIS FUSES ON SSB TRANSMISSION

Disconnect AIS antenna at the box and try again to localize the problem.


Also are the AIS power wires near the SSB feedline?
__________________

__________________
cal40john is offline   Reply With Quote
Old 16-09-2014, 10:05   #3
Senior Cruiser
 
skipmac's Avatar

Cruisers Forum Supporter

Join Date: Oct 2007
Location: 29 49.16 N 82 25.82 W
Boat: Pearson 422
Posts: 12,387
Re: AIS FUSES ON SSB TRANSMISSION

Are the power and ground for the SSB both direct to the battery?
__________________
The water is always bluer on the other side of the ocean.
skipmac is offline   Reply With Quote
Old 16-09-2014, 10:07   #4
Registered User

Join Date: Aug 2013
Location: Laboe - Germany
Posts: 443
Re: AIS FUSES ON SSB TRANSMISSION

... is this happening while you have your charger on shore power? If so, do you have the same problem without having the charger running?

Regards,

Carsten
__________________
CarstenWL is offline   Reply With Quote
Old 17-09-2014, 03:09   #5
Registered User

Join Date: Jun 2013
Location: canada
Posts: 1,700
Re: AIS Fuses On SSB Transmission

try hooking the ais power to a separated isolated battery for testing and see if it still happens.
__________________
smac999 is offline   Reply With Quote
Old 18-09-2014, 06:31   #6
Registered User

Join Date: Jun 2008
Posts: 6
Re: AIS FUSES ON SSB TRANSMISSION

Quote:
Originally Posted by CarstenWL View Post
... is this happening while you have your charger on shore power? If so, do you have the same problem without having the charger running?

Regards,

Carsten

Thanks all. I will work through your suggestions.


Sent from my iPad using Cruisers Sailing Forum
__________________
stuartletton is offline   Reply With Quote
Old 19-09-2014, 08:05   #7
Registered User

Join Date: Aug 2011
Location: Zeebrugge, Belgium
Boat: Jeanneau Voyage 37 ft
Posts: 254
Re: AIS Fuses On SSB Transmission

Strange.

I've had another problem with my Raymarine AIS500.

Installation notice incc=deed states to install it well away from other VHF transceivers or SSB.

Mine is quite close.

I have developped a receiving problme in the AIS - at first intermittent, later permanently where it starts receviving then after a few minutes it stops receiving but the Raym plotter still sees it as "AIS ON".

My suspicions were the SSB wire antenna quite close (3 meters) to the dedicated AIS antenna hence overloading the AIS'receiving unit and blowing some semiconductor?
never solved - I received a new AIS unit under warranty.

I now use the masthead VHF antenna through the antenna splitter on the AIS unit (I kno...not optimal...) and every time I use the SSB I switch off the AIS AND switch the AIS antenna in to a 50 Ohm dummyload.
...just in case.....
though the issue was never proven....

If I were you I would use some clip-on ferrites on the DC power lead to your AIS and also on the antenna IN at the AIS.

Jan
__________________

__________________
Goudurix is offline   Reply With Quote
Reply

Tags
ais, fuses, ssb, transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Batteries (Fuses, Switches, Wind Gen etc.) pressuredrop Electrical: Batteries, Generators & Solar 12 04-08-2009 07:37
Blowing fuses in the bilge system ribbony Electrical: Batteries, Generators & Solar 19 10-05-2008 05:21
DC Overcurrent Protection (Fuses or Breakers) GordMay Electrical: Batteries, Generators & Solar 1 10-02-2006 07:02
Xantrex Truecharge 20+ fuses David W Electrical: Batteries, Generators & Solar 4 10-05-2005 18:37
breakers vs. fuses Steve Rust Construction, Maintenance & Refit 1 02-12-2003 04:51



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:11.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.