Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 27-04-2013, 09:54   #1
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Access point messes up wifi equipment?

We have had a problem with our wifi gear that I can now definitively link to a specific access point here in Tortola. A week ago we came in to village cay and after buying drinks at the village cay restaurant we got the wifi password. No trouble connecting or using wifi at bar with iPhones. Returned to boat and located access point with our ubiquity bullet and tried to connect. Once I did this I was no longer able to access air OS or my wireless router. Went through a bunch of steps with the ever helpful Bob of Islandtime PC and eventually got everything working again while in another harbor.

This morning we retuned to village cay and I tried connecting again to the restaurant wifi thinking it was just a coincidence that my gear got screwed up and that it couldn't be possible for an access point to mess up a router or the bullet. Well I was wrong. After trying to connect I could no longer get into my router and therefore not into my bullet. After hitting the reset button on the router and reinstalling the config file I'm able to get into the router but still not the bullet. Think I need to get out of range of this access point and try reconfiguring the router then.

Has anyone else ever had an access point mess with your wifi gear?

SV Demeter
__________________

__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 27-04-2013, 11:33   #2
Registered User
 
sabray's Avatar

Join Date: Aug 2008
Location: Wash DC
Boat: PETERSON 44
Posts: 3,169
Sounds like your device or ap is not associated with the correct device. Run the configuration utity on both and reset up. Only problem I have seen is everyone using default frequency.
__________________

__________________
sabray is offline   Reply With Quote
Old 27-04-2013, 13:00   #3
Registered User

Join Date: Mar 2011
Posts: 156
Re: Access point messes up wifi equipment?

or it could be a problem that it is using the same default network as you are trying to use on your internal network.

Are you using your ubiquity in router/nat mode?

When you have your iphone in the bar, what IP does it get?

Before you associate, what is your LAN IP. After you associate what do you have for the WAN IP and LAN IP?
__________________
EzzyD is offline   Reply With Quote
Old 27-04-2013, 13:57   #4
Registered User

Join Date: Oct 2012
Location: Brighton, UK
Boat: Westerly Oceanlord
Posts: 374
Re: Access point messes up wifi equipment?

Quote:
Originally Posted by EzzyD View Post
or it could be a problem that it is using the same default network as you are trying to use on your internal network.
+1. Details of your internal wireless setup needed for complete explanation (a wireless router mentioned? How is the bullet configured) but best guess the bar's AP is giving out addresses which conflict with your boat's LAN address range. When attempting to talk to airOS it thinks the route back to you is via the external interface, so replies aren't getting back to you. Easiest solution: Choose a more obscure network range from the RFC 1918 private addresses for your internal network? i.e. if you're using something like 192.168.1.0/24, try something more like 192.168.219.0/24.
__________________
muttnik is offline   Reply With Quote
Old 27-04-2013, 14:41   #5
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Bullet is set to router mode. My wireless router is set with dhcp turned off so the bullet hands out ip and passes thru wireless router to other devices on boat. LAN ports on both boat computers are fried so I can't get into the bullet wired. Will have to move to another anchorage to further diagnose but am nursing a slipped disc in lower back
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 28-04-2013, 02:48   #6
Registered User

Join Date: Sep 2011
Boat: Everything that has a sail and more
Posts: 37
Re: Access point messes up wifi equipment?

The bullet is running the latest firmware? When the on board AP is configured as a bridge and the bullet in router mode, the bullet should not be passing through any DHCP requests to the Bar's AP.
I would almost think that the bullet could be fried because of physical damage? You are sure that there is no water inside or any other (electrical) damage done to the bullet? Is the power supply of the bullet still in working order?

Hope you recover soon from your slipped disc..

J.
__________________
jeroenimo is offline   Reply With Quote
Old 30-04-2013, 03:09   #7
Registered User

Join Date: Oct 2012
Location: Brighton, UK
Boat: Westerly Oceanlord
Posts: 374
Re: Access point messes up wifi equipment?

Quote:
Originally Posted by SV Demeter View Post
Bullet is set to router mode.
As EzzyD suggested, see what IP address you get in that bar with a phone or laptop.
If you know what addresses your bullet normally hands out, are they on the same subnet? (if you don't have that info, you'll have to wait until you get away and fix your wifi to find out). If so there's your answer. Might be something else but pays to cross the obvious thing off the list first
__________________
muttnik is offline   Reply With Quote
Old 30-04-2013, 08:07   #8
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Sitting at the bar i see my iPhone has been given a ip of 10.10.10.129 and my wife's laptop wa given 10.10.10.238. Subnet is 255.255.255.
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 02-05-2013, 04:21   #9
Registered User

Join Date: Oct 2012
Location: Brighton, UK
Boat: Westerly Oceanlord
Posts: 374
Re: Access point messes up wifi equipment?

Quote:
Originally Posted by SV Demeter View Post
Sitting at the bar i see my iPhone has been given a ip of 10.10.10.129 and my wife's laptop wa given 10.10.10.238. Subnet is 255.255.255.
if your bullet is configured to give out addresses which start 10.10.10 there's your problem. Change the LAN side to be something few people will set up their kit for. If not, the problem is elsewhere, but always good to discount the obvious first
__________________
muttnik is offline   Reply With Quote
Old 02-05-2013, 05:23   #10
Registered User
 
boat_alexandra's Avatar

Join Date: Aug 2009
Location: Masachusetts
Boat: bristol 27
Posts: 2,803
Re: Access point messes up wifi equipment?

I have had rain, sun, and wind, all destroy wifi adapters, but those are just forces of natures.

I guess in theory em if powerful enough could fry it, but that seems unlikely. Another possibility, most likely if you are running the windows operating system, is it could have implanted a worm virus which could do just about anything, but then the adapter would work on a different computer.

The current one I have to reset like 10 times each time I plug it in before it works, but then it works for hours, so it's just a glitch.
__________________
boat_alexandra is offline   Reply With Quote
Old 09-05-2013, 16:18   #11
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Not really sure what caused router and bullet to get screwed up but it was a result of connectin to a specific accesspoint. With the help of the amazing Bob Stewart from Island Time PC we are back up and everything is working again. Something was able to mess up the configuration of the router at least I thnk that's what he problem ended up being. Was not a case of Conflicting IPs.
__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Old 09-05-2013, 17:30   #12
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: Access point messes up wifi equipment?

And save the known good configuration file. In the future, simply swap it back in at any question of problem.

Mark
__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 12-05-2013, 16:04   #13
Registered User
 
SV Demeter's Avatar

Join Date: Dec 2009
Location: Cruising Eastern Caribbean
Boat: Wauquiez Amphitrite 43- Demeter
Posts: 1,164
Yeah I saved and was able to reinstall the config file. I'm just still trying to figure out how some accesspoint could wipe out the configuration of my wireless router? Weird stuff.
__________________

__________________
Ted Reshetiloff
SV-Demeter
http://svdemeter.wordpress.com/
SV Demeter is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:13.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.