Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-05-2019, 07:33   #1
srg
Registered User

Join Date: May 2019
Posts: 1
Yanmar starting problem

My Yanmar 4JH44A is proving difficult to start.
On the first turn of the key it will start and run for 2 seconds then it will take a further two attempts turning the engine over several times, to start and run.
once started it runs perfectly.
It makes no difference if the engine is cold or warm.
I am thinking its a fuel feed issue any suggestions?
__________________

srg is offline   Reply With Quote
Old 07-05-2019, 08:26   #2
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 738
Re: Yanmar starting problem

Outside temp? Throttle position? If below 50 degrees F, use glow plugs. Throttle 1/2 way open.
__________________

TheOffice is offline   Reply With Quote
Old 07-05-2019, 15:54   #3
Senior Cruiser
 
bstreep's Avatar

Cruisers Forum Supporter

Join Date: Oct 2007
Location: San Antonio, TX/Port Aransas, TX
Boat: 1990 Macintosh 47, "Merlin"
Posts: 2,343
Re: Yanmar starting problem

Sounds like a fuel problem. Might be as simple as an air leak somewhere that lets the fuel run back to the tank between starts. Does it start easier if you shut off then restart?
__________________
Bill Streep
San Antonio/Port Aransas, TX
bstreep is offline   Reply With Quote
Old 08-05-2019, 05:17   #4
Senior Cruiser
 
GordMay's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 35,333
Images: 241
Re: Yanmar starting problem

Greetings and welcome aboard the CF, srg.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Tags
yanmar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yanmar 4jh4e starting problem noviradio Engines and Propulsion Systems 39 21-12-2017 08:51
Another hard starting 3GM-30f hard starting issue phantomracer Engines and Propulsion Systems 29 17-05-2017 03:19
Starting problem with Yanmar 3GM30 Southern Star Engines and Propulsion Systems 0 22-08-2008 10:13
Wierd Starting Problem - Diesel KipHansen Engines and Propulsion Systems 27 14-02-2008 08:31
Perkins 4108 Starting Problem avazquez Engines and Propulsion Systems 13 07-11-2007 10:20



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:25.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.