Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-05-2018, 04:13   #1
Registered User

Join Date: Jan 2016
Posts: 6
Starting problem mini29 sole

Hi I have a Sole mini29 which I fitted 3 years ago, I've had a number of problems with it and am now on my second engine!

Last season it developed an intermitant starting problem ... turn the ignition and the starter clicks but that's all.

I've been through all the usual stuff - re-did all the earth leads and changed the main power switch. Over the winter the engine would start no problem, back in the water and the intermitant start problem secured.

I discovered putting 12v directly to the starter solonoid (which bypasses the ignition switch and a relay) fixed the problem and a voltage test indicated the relay was at fault. I replaced the relay and for a week the problem was gone but you guessed it it's back and even more intermitant making it difficult to diagnose.

Looks like I'm back to running a direct wire to the solonoid and I guess the starter needs a better voltage kick than it's getting through the relay? .... the relay does say 6 volts on it but Sole assure me it's the correct part. I think some may suggest the solonoid is at fault but what a hassle taking off the starter would be and it's an almost new engine in a dry boat mmm yep it is Scotland though.

Any suggestions?
__________________

peat is offline   Reply With Quote
Old 04-05-2018, 05:08   #2
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 3,596
Re: Starting problem mini29 sole

No brainer. Replace the relay with non OEM.
__________________

Reefmagnet is offline   Reply With Quote
Old 04-05-2018, 06:04   #3
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 5,475
Starting problem mini29 sole

Get a pilot relay rated for higher current and voltage. The 6V rating is not correct.
transmitterdan is offline   Reply With Quote
Old 04-05-2018, 11:31   #4
Registered User

Join Date: Jan 2016
Posts: 6
Re: Starting problem mini29 sole

It makes sense to me going for a higher rated relay but I still wonder why the UK supplier says a 6 volt relay is correct also in the Sole on line parts list I see 6 volts on the relay and for the first 2 years I had no electrical problems with the motor.

Recon I'll ask the supplier why they sell 6 volt relays on their engines.

Cheers for your help.
peat is offline   Reply With Quote
Old 04-05-2018, 11:32   #5
Registered User

Join Date: Jan 2016
Posts: 6
Re: Starting problem mini29 sole

Oh looks like I posted in the wrong bit!
peat is offline   Reply With Quote
Old 07-05-2018, 09:13   #6
Registered User

Join Date: Feb 2015
Location: Boot Key Harbor
Boat: Allied Mistress CC 39
Posts: 69
Re: Starting problem mini29 sole

I would bet its not the relay but is key switch or connections possibly a harness plug or bad ground. they spect out for 6 v because of voltage drop poor design .
Mistress Sirena is offline   Reply With Quote
Old 07-05-2018, 10:32   #7
Registered User

Join Date: Jan 2016
Posts: 6
Re: Starting problem mini29 sole

Thanks for that mistress, yes Sole are sure it's the correct relay so I'll look further back at the switch etc.
__________________

peat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another hard starting 3GM-30f hard starting issue phantomracer Engines and Propulsion Systems 29 17-05-2017 03:19
Cabin Sole Problem daviddiscenza Construction, Maintenance & Refit 15 12-04-2017 06:14
Cabin Sole Refurb with Ultimate Sole swdreams88 Construction, Maintenance & Refit 0 28-05-2012 07:17
Perkins 4108 Starting Problem avazquez Engines and Propulsion Systems 13 07-11-2007 10:20
Re-Finishing Cabin Sole-Ultimate Sole-Anyone used it? alanperry Construction, Maintenance & Refit 10 20-07-2006 20:15



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:13.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.