Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-12-2011, 04:39   #1
Registered User

Join Date: Nov 2010
Location: onboard; Guanaja, Bay Islands Honduras
Boat: 1969 Bristol 33'
Posts: 17
Unhappy UGRIB problem pls help!

I've downloaded the free ugrib weather from www.gribus; i'm on the view data page; i've highlighted the area i want weather for, but when i click to download the file a window comes up saying before i can download any file i must set the 'Download folder' and 'please click the button to the right of the download folder' I can't see anything that matches this request and i'm tearing my hair out! I had it on my old laptop and thought it was great and i don't know why it's such a sruggle this time. i'm sure i'm just being myopic
__________________
louiseevans is offline   Reply With Quote
Old 16-12-2011, 06:36   #2
Moderator
 
nigel1's Avatar

Cruisers Forum Supporter

Join Date: Oct 2009
Location: Manchester, UK
Boat: Beneteau 473
Posts: 5,185
Re: UGRIB problem pls help!

Your on the Data Selector page. On the left hand side should be three boxes, Area Selection, Grib Data Options, and Transfer Options.
In the Transfer Options, you'll see Download Folder, to the right of that is a button. Click on this,and it will open up a Directory window. Either select a folder from that, or use the Make New Folder button on that same window.
__________________
Nigel
Beneteau 473
Manchester, UK
nigel1 is online now   Reply With Quote
Old 16-12-2011, 09:39   #3
Registered User

Join Date: Nov 2010
Location: onboard; Guanaja, Bay Islands Honduras
Boat: 1969 Bristol 33'
Posts: 17
Thumbs up Re: UGRIB problem pls help!

Thank you so much! And so prompt! I had too many 'buttons' displayed, which were hiding that third Transfer box. You're very kind. The weather along the Colombian coast is lookin pretty mis tho' !
__________________
louiseevans is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery-Charging Regulator Problem ? MasterVolt Problem ? RJV Electrical: Batteries, Generators & Solar 18 06-11-2011 23:53
Problem with New Motor Idling Target9000 Engines and Propulsion Systems 8 12-10-2011 17:34
Problem Since 2.2.918 - Garmin Won't Work MarkJ OpenCPN 28 29-06-2011 18:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.